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OUTLOOK 

The Outlook environment 

Outlook organizes your emails, calendars, contacts, tasks, and to-do lists; all from a single 
location. This organization starts with your email account. From there, you can start using 
emails, convert them into tasks or appointments, and save information about the people 
you communicate with regularly, so you never have to remember an email address or 
phone number.  

This software alone allows a real unified management in real time, of all your activities.  

Microsoft Outlook allows you to work efficiently and quickly. In addition, Outlook Web 
App, and synchronization with smartphones (iPhone, BlackBerry) allows for more active 
tracking and invaluable time savings anytime, anywhere. 

Set up your account 

Your first action is to set up your Outlook account. After that, you will be able to start to 
receive and send emails, use the calendar, create contacts, and use Outlook tasks. 

The configuration is automatic if you are using an earlier version of Outlook on the same 
computer. If not, automatic account configuration runs the first time Outlook starts and 
guides you through the process. 

You are asked to provide your name, email address and a password. This is usually 
enough, but if automatic configuration fails, Outlook asks for some additional 
information, such as the name of your email server. If you do not have this information, 
your email provider can provide it to you. 

 

If you want to add another email account later, when you're ready, select File, Add 
Account to start automatic account setup. 
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Navigation pane 

WHAT IS THE NAVIGATION PANE? 

The Navigation Pane appears on the left side of the Outlook window and allows you to 
switch between different areas of Outlook, such as Mail, Calendar, Contacts, Tasks, and 
Notes. Additionally, when you work in a view, the Navigation Pane displays the folders in 
that view. 

When you click a folder in the Navigation Pane, that folder becomes the current folder, 
and you can work with the items in it. For example, in Mail, click the Inbox folder to view 
new email messages. This becomes the folder pane. 

CHANGE THE DISPLAY OF THE NAVIGATION PANE 

You can control which buttons (or icons) appear in the Quick Access Bar and the order in 
which they appear.  

   

 Click on the 3 small dots, then choose "Navigation options". 

 If necessary, disable "Compact Navigation" to get this display 

 

In the Navigation Options dialog box, do the following: 

 To change the number of buttons or icons that appear on the bar, increase, or 
decrease the default setting (4) for the maximum number of visible items. 

 To display icons instead of names, select the Compact navigation check box.  

 To rearrange how buttons or icons appear, select an item in the Display in this 
order box, and then select Move Up or Move Down. Click OK. 

 

A little advice  

If you don't like the changes, you made or want to 
start over from the beginning, select Reset. 
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Views - Organize the preview of your Outlook 

FOLDER PANE 

To change the views as needed, click on the View tab, Layout group. 

 

The folder pane is your browser through emails, sent items, drafts, deleted, and your 
folders 

It should always be in "Normal", if you collapse it, click on "Pin the folder pane", or go 
back to "Folder pane" to return to "Normal" 

 Check the option that best suits your needs. This one is on the left of your 
screen 

RESIZE THE FOLDER PANE 

 Point to the right border of the navigation pane. 
When the pointer changes to an arrow, drag the 
border to the right or left. 

 

READING PANE 

 You have the choice to display emails: either right or 
bottom or off 

 

TO-DO BAR 

 This display is on the right side of your screen 
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Favorites pane 

TURN FAVORITES ON OR OFF 

The Favorites feature can be turned off if you are not using it and want more space in the 
Folder pane. Favorites, located at the top of the Folder pane, contains shortcuts to folders 
that you use frequently. 

You can’t add or removed a folder in "Favorites". There is also no effect on the folders in 
the master folder list. 

 In Mail, click View, Folder Pane, Favorites. 

 If you turn Favorites off and turn them back on, the 
same folders are displayed. 

 

Mail 

New features and improvements allow you to be more efficient if you know where to find 
them. Fortunately, thanks to Outlook's advanced Ribbon, discovering additional 
commands is extremely easy. You no longer waste time looking for them. 

Want to make your life easier when you set up new or existing contacts, print messages, 
or clean up your mailbox? The new Office is here to help. You can now manage your 
account, customize your Outlook interface, and run printouts much more easily, all from 
one place.  

SAVE TIME VIEWING, CREATING, AND MANAGING YOUR EMAIL MESSAGES. 

Think about how many messages you receive each week compared to five years ago. 
We've redesigned Outlook to reflect this evolution so you can control the large volumes 
of information that come to you every day.  

 Easily manage large volumes of email. All it takes is a few clicks to group or 
classify emails. With the new management and display tools, you can 
summarize dozens of messages to a few relevant items and focus on other 
tasks, without getting cluttered.  

 Send the right information to the right people and be reactive in your 
responses. MailTips1 alerts you immediately to potential distribution issues 

 
1 MailTips requires Microsoft Exchange Server 2016 to be installed and must be enabled by an Exchange administrator.   
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and Quick Actions reduces repetitive tasks, which usually require multiple 
commands, to a single click. 

The Email section allows you to communicate with people inside and outside your 
organization. You can add an email signature and attachments to your emails.  

Create an email message 

 From any email folder (for example, your inbox), select New Email. 

 

 Keyboard shortcut: Press Ctrl + Shift + M. 

 When you're done writing your message, select Send.  

SEND AN EMAIL 

 

 "To" field represents the recipient of the email 

 Field "Cc" Means "Carbon copy", an email is sent to two recipients.  An email 

addressed to a person, but a copy sent as proof to a linked person. 

 The field "Bcc" means "Blind Carbon Copy". This is the correct field to use 
when you want to send a "hidden copy". The addresses of the recipients 

registered in "Bcc" do not appear in the email received by the other 

recipients. 
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AN ACKNOWLEDGMENT OF RECEIPT 

This confirms that your email has been delivered to the recipient's inbox, but not that the 
recipient has seen or read it.  

 

 

READ RECEIPTS 

However, the recipient of the message may refuse to send read receipts. In other cases, 
read receipts will not be send, especially if the recipient's mail program does not support 
them. There is no way to force a recipient to send a read receipt. 

 From the File menu, select Options, Mail. 

 Under Tracking, select the check box Delivery receipt confirming the message 
was delivered to the recipient’s email server or Read receipt confirming the 
recipient viewed the mail. 
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We recommend tracking only important messages, not all messages. 

In a new email message, on the Options tab, "Tracking group", select the check box 
Request a Delivery Receipt or Request a Read receipt. Or enable both options. 

FOLLOW THE DELIVERY RECEIPTS 

If your messages are important and you want to keep 
them. Create a folder in your inbox that you can call: 
"Important" or "Proof of receipt" and move your message 
(Delivery Receipts) to the folder  

(See example of a delivery receipt below) 

 

MARK MESSAGES AS READ OR UNREAD 

Even if a message has been opened, you may want to mark it as unread to get your 
attention. You could also use the option of a flag to better manage your emails. (See 
Follow up) 

 Click in Home, Tags group, check Unread. 
OR  

  Click the File tab 

  Click Options 

  Click Advanced  

 Under Outlook Panes, click Reading Pane 

 To enable this feature, select the box Mark items as read when viewed in the 
Reading Pane, and then enter a number in the box Wait X seconds before 
marking item as read. 

  

Or right click in 
your message 
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ADD, REMOVE, OR MOVE A COLUMN 

The method will be the same to add or remove or move 

 On the View tab, Current View group, click View Settings. 

 Click Columns 

 In the list of columns, add as needed or delete or move in the order you want. 
(See window below) 

   

NUMBER OF ROWS TO VIEW IN A MESSAGE 

In general, in the preview of a message we only see the first line of the email, so here's 
what to do to get a little more. 

 Click on the View tab, Arrangement group, Message Preview 

 Check the number of rows you want. 
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REPLY TO OR FORWARD A MESSAGE 

1. On the ribbon or in the reading pane, select Reply, Reply All, or Forward. 

 

2. In the To, Cc, or Bcc box, do one of the following: 

 To add a recipient, click in the appropriate box,  

insert ";" and enter the recipient's name.  

 To delete a recipient, click in the appropriate box, select the recipient's name, 
and then tap Delete.  

 You can delete part of the original message to keep some privacy especially 
when you are forwarding a message. 

 Reply: To reply only to the sender 

 Reply All: for all recipients. 

 Forward: All attachments are automatically included when you forward the 
message 

SUGGESTED REPLIES 

Something new with Outlook: when you receive an email message that you want to 
answer with a short reply. Outlook suggests three responses that you can use to easily 
reply. Suggested replies are computer-generated and use natural language to provide 
response options. 

 

Exemple 

 

Insert attachment(s) 

ATTACH FILES WITHOUT SEARCHING FOR THEM 

Need to attach an image or document? Outlook saves you time by keeping a list of your 
recently used files. Click the Attach File button when you create a message or meeting 
invitation and select the file you want to attach. 

To participate in an existing group, start by searching for its name. On the Home tab of 
the Outlook application window, enter a keyword or phrase in the Search for people box, 
and then click to select the group you want to participate in. 
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ADD AN ATTACHMENT TO AN EMAIL MESSAGE 

To share a file, you can attach it to your message. You can also attach other Outlook items, 
such as messages, contacts, or tasks. 

 Create a new message or select an existing message, and then select Reply, 
Reply All, or Forward. 

 In the message window, select Message, Attach File. 

 

 Files used and / or saved recently will be in the list, this new option in Outlook 
will allow us to insert a file faster instead of using: Browse and search for the 
file to insert. 

OPEN OR SAVE AN EMAIL ATTACHMENT 

You can open an attachment from the reading pane or from an open message. After 
opening and viewing an attachment, you can save it. If a message contains multiple 
attachments, you can save them as a group or individually. 

OPEN AN ATTACHMENT 

Depending on the version of Outlook you are using, there may be several options available 
to open an attachment. 

 Double-click the attachment. 

SAVE AN ATTACHMENT 

 Select the attachment in the reading pane or the open message. 

 On the Attachments tab, in the Actions group, select Save As. You can also 
right-click the attachment, and then select Save As. 

 If you have multiple attachments, click Save All Attachments. 
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DELETE AN ATTACHMENT 

 To keep a message but you want to delete the attachment because it is too 
large a file (Example: "PDF"), tap Remove attachment. 

 You keep the message, but the attachment is no longer in the message. 

 

Message Management 

It is important to organize all our messages. Sometimes, to facilitate the work, it is 
necessary to modify the display to identify certain messages. 

That's why the Organize option will come in handy. 

ORGANIZE AND SORT YOUR MESSAGES 

Organizing means that we want to put in ascending or descending order our messages, 
we want to classify our messages, either by Date, From, To, Attachments, etc. 

The Show in Groups option is also a way to better view your messages. 

You will find Organize from the View tab, Arrangement group. 

   

Note 

 ______________________________________________________________________  

 ______________________________________________________________________  

 ______________________________________________________________________  

 ______________________________________________________________________    
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CHANGE THE FONT SIZE OF MESSAGES 

You can change the font size in your Inbox 

 Click in View Settings  Group  "Current View" 

 

 Click Other Settings 

 

 Click Font to change the size and the color as needed 
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Folders Management 

You can create folders in Outlook to organize your messages in your own way. For all 
messages from a particular contact, make sure that their messages automatically enter 
that folder. 

CREATE A FOLDER 

1. Click in the Inbox 

   

2. Click Folder from the Folder tab, Group  "New" 

3. Give your folder a name. example: Name of the folder "Important" to drop your 
important messages that you don't want to delete and keep, but not in your inbox 

     

4. Drag your messages to this folder 

  

Murielle Formation 
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CREATE A RULE FOR A FOLDER 

You can move all messages from a specific person to a folder 

1. The first method would be to create the folder in advance as we just did in the 
previous step, we will see the second method in the next step. 

2. Click in one of the messages where you want to deposit all your emails from the 
same contact. 

   

3. Either right click, or Home tab, Group  "Move ", click in Rules 

4. Click Always move messages from... (Email address) 

5. Make sure you're in the inbox 

6. It’s still time to create the new folder 
Click "New"  

   

7. Click OK 

  

Murielle Formation 
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FIX OR DELETE A RULE ABOUT A FOLDER 

1. Click in Manage rules and alerts 

2. Click in the rule you want to edit 

 

 

3. Or click Delete 

Create a signature 

Create custom signatures at the bottom of your messages. Signatures can include text, 
images, your electronic business card, a logo, or even an image of your handwritten 
signature. 

1 In a new message, select Signature, "Signatures" from 
the Include group 

2 On the Email Signature tab, select New. 

3 Type a name, and then select OK. 

4 Under Choose default signature, do the following:  

 In the Email account list, select the email account to which you want to 
associate the signature. 
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 In the New messages list, select the signature that you want to automatically 
add to all new email messages. If you ignore this option, the default value is 
(none). 

 In the Replies/Forwards list, select the signature to add automatically (auto-
signature) when you reply to or forward messages. Otherwise, accept the 
default option, (none). 

 Under Edit signature, type signature 

 Choose your Font, text size and logo image as needed. 

 Then select OK 

 

 

You can have multiple signatures. 

ADD A SIGNATURE " 

You can create a signature from File, Options, Mail, and then Signatures 

 

 In a new message, click Signature, and then select the signature you want 
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Create a message template 

Create your own message templates like in Word if you often send similar emails.  Instead 
of creating multiple signatures, this action might be more effective. 

1 From a message, type the subject of the message.  

2 Type your text in the body of the message. 

3 From the File tab, click Save-As. 

4 In Type, click Outlook Template. 

5 Click Save 

 

CREATE A MESSAGE USING A TEMPLATE. 

1 Click in Home, click New Items 

2 In More Items, click Choose Form 

   

3 In the Form window, click User Templates in File System  

4 Click the template you need to use for your message. 

5 Click Open 
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Search tools 

Searching for a specific item can seem like a daunting task, especially when you don't 
really have time to go through all the folders and read every message in it. Fortunately, 
Outlook allows you to easily filter your data and find what you're looking for at the right 
time.  

 Restrict your search with a few clicks: add additional criteria to limit your 
results, and include only items with attachments, over a certain period of time 
sent or items addressed to yourself or another recipient, etc.  

 Quickly refine the scope of your search. Change the scope to expand the 
search to include subfolders, all email items, or all Outlook items.  

 Manage your search options from the results. Change the scope and search 
options, or quickly go back to a previous search.  

FIND AN ITEM 

1 In the Folder pane, click the folder to search for. 

2 In the Instant search box, type your search text. 

 

3 By default, the search goes to "All mailboxes" 

4 It's up to you to edit immediately or in the "Scope" group 

5 Type "Hello" or a name (Example: Murielle) and "Enter" button 

  
6 Items containing the text you typed appear with the text you were looking for 

highlighted. 
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7 To refine the search, choose more options.  
Example: Has Attachments OR Flagged OR From 

 
8 To expand the search to include all folders, click All Mailboxes or All Outlook 

Items. 

 

9 For more specific searches, use Search Tools, located in the Search tab, Options 
group 

 

 Search in "Subject field and message body" 

 Search in "Time" 

10 Close the search when you have finished. 
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Conversation overview 

Presentation of the conversations grouping together the messages received. It could be 
given the name: ORGANIZE 

The messages are sorted with the most recent message at the top. You cannot change 
this sort order. 

When you receive a new message that is part of a Conversation, the entire Conversation 
moves to the top of your message list. 

Any conversation that has unread messages is indicated by a bold subject and the number 
of unread messages appears next to the subject. When you click to expand the 
conversation, all unread messages are marked with their bold title. 

 

From any email folder, such as your inbox, click View, Show as Conversations to 
enable/disable Conversation mode. 

 Click all mailboxes or this folder. 

 

Note 

 ______________________________________________________________________  

 ______________________________________________________________________  

 ______________________________________________________________________  

 ______________________________________________________________________  

 ______________________________________________________________________    
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CHANGE CONVERSATION OPTIONS 

There are several conversation options that you can change. 

From any email folder, such as your inbox, click View, Conversation Settings 

CONVERSATION SETTINGS 

Show Messages from Other Folders  

Use this option to view messages in the conversation that have been moved to other 
folders, as well as messages that you have sent that are stored in your Sent Items folder. 

Show Senders Above the Subject  

This option displays the names of the 
senders at the top of the conversation 
rather than the subject of the 
conversation. 

Always Expand Selected Conversations  

This option applies only to the selected 
conversation. The conversation selected when you select this check box will always 
appear expanded. 

Use Classic Indented View 

Classic Indented View displays messages in the indented conversation based on their 
position in the conversation. 

By default, messages in your inbox are displayed by Date, but you can easily change this 
option to view your messages by conversation, or "theme." In the conversations view, 
themes are sorted by date, and then messages for each theme are sorted by who replied 
to whom. You can view message lists in one of your folders, such as sent or draft items, 
this way. 

 

To Expand or collapse a conversation in the message list 

Click Expand  or collapse  next to the conversation header. 
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People 

People is the name given to the people, and companies, who make up your professional 
and personal contacts. The person you add as a contact is entirely discretionary and the 
only restrictions that may apply to what you can or cannot add are the limits that you or 
your company impose. Your company, for example, may have rules about matching 
certain external email addresses. 

CREATE A CONTACT 

A contact can be a simple name followed by an email address, or you can include detailed 
information such as a mailing address, phone numbers, a photo, and a birthday. Your 
contacts appear under the People option in the Quick Access Bar.  

 

 In People, select New Contact. 

 

 Keyboard shortcut: Press Ctrl + Shift + C. 

OR 

 From a received message, click the message 

 Click on the email address received 

 Right-click Add to Outlook Contacts 
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 Enter all information, name, email, telephone, etc. 

 

 

 

 

 Don’t forget to Save and close 
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MODIFY A CONTACT 

 Open the contact  

 Add a photo if necessary 

 Double click on the card if you wish to change color or font and style. 

 

FORWARD A CONTACT 

1 Select one or more contacts to transfer 

2 From the People tab, share group  

 

3 Click Forward Contact 

4 Type the recipient's address 

5 Or right-click: Forward contact 
The person who receives your message will only have to double-click on the 
contact 

6 Apply changes as needed and clickz on save and close  

 

 

  

See the different kinds of 
display in contacts 
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CONTACT GROUP - DISTRIBUTION LIST 

A contact group also called a "Distribution List" to send an email to several people 
without having to add each name each time you want to send them an email. 

CREATE DISTRIBUTION LISTS (OR CONTACT GROUPS) 

 

1 In the Name box, type the name of the new contact group. 

2 Click the Add Members button to add members from any entry in your address 
book or contact. 

3 Click Save and Close to save the new contact group. 

 

4 The name of the distribution list (Contact Group) 
is displayed in bold relative to the other entries in 
the Contacts folder. The group  View is also 
easier to spot among regular contacts.  

 

2 
3 

1 
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ADD - REMOVE MEMBER – DELETE GROUP 

 

5 To add a member, or remove a member 

6 Just open the contact group and click add or remove member 

7 You can also Delete the group from the contacts 

Calendar 

Appointments and meetings are important aspects of your personal and professional life. 
Your calendar is the ideal tool to manage these two types of items. Outlook also allows 
you to set reminders and categories for scheduled events.  

CREATE A CALENDAR APPOINTMENT 

 

In Outlook, appointments are not to be confused with meetings. Appointments are 
activities for which you schedule time in your calendar. They do not imply invitations from 
others, or reservations of resources, such as a conference room or equipment. 

 In a Calendar folder, select New Appointment. You can also right-click a time 
block in the calendar grid and select New Appointment. 

 

 Keyboard shortcut: Press Ctrl + Shift + A. 

  

javascript:
javascript:
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 Tape the "Title" 

 Choose the date and time Start – End 

 Location if need 

 

 Categorize 

 Save & Close 

 See how to move - copy an appointment 

Configure a recurring event 

You can configure events. Events can have a specific start and end time or be marked as 
full-day events. 

CREATE AN EVENT 

 In your calendar, select the day on which you want your event to occur or 
select New Appointment. 

 Enter the name of the event, choose the start time and end time of the event, 
enter the location, and set a reminder time.  

 Categorize it as needed 

 Click Make Recurring 

 In the Appointment Recurrence window, determine whether the occurrence 
will be Daily or Weekly or Monthly or Annual 

 Check the day(s) of the week 

 



FORMATION-CAD 

P a g e  | 31 

 

 In Recurrence range, check or type the dates Start – End or End after X 
occurrences or No end date. 

 

 To mofify all occurrences or only one 

 Double-click in the instance to open it. 

 Check in Just this one or The entire series.  
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SCHEDULE A MEETING 

In Outlook, a meeting includes other people and can include resources, such as 
conference rooms. You'll have answers to your meeting requests in your inbox. 

 

 In a Calendar folder, select New Meeting. 

 Keyboard shortcut: Press Ctrl + Shift + Q. 

 If you completed the appointment and forgot to click New Meeting, you can 
click Invite from the Participants group 

 

ACCEPT OR DECLINE AN INVITATION 

When you invite participants to a meeting or meeting, the recipient will receive the 
message with the option: Accept or Decline or Propose New Time. 

 

By accepting or refusing, he or she may Edit the Response before Sending, Send the 
Response Now or Do Not Send a Response. 

The advantages of doing so is that the invitation is automatically found in the guest 
calendar. 
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FOLLOW-UP OF INVITATIONS 

When you invite multiple participants to a meeting, it's important to be able to manage 
who accepted or declined the invitation. 

 From your calendar, open your invitation 

 Click in the "Tracking" tab 

 

 The follow-up window displays participants' responses. 

Set a reminder 

For a visual reminder and if necessary, audible reminder of the actions to be carried out 
with a message, choose the option of follow ups.  

 

Reminders appear in an alert window to prevent you from missing an important 
deadline. You can set or delete reminders for virtually any item in Outlook, including 
emails, appointments, contacts, and tasks.  
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FOR APPOINTMENTS OR MEETINGS 

 Open an appointment or meeting, and then in the Reminder list box, specify 
how long before the appointment or meeting the reminder should appear. 

 

 To disable a reminder, select: "None". 

FOR EMAIL, CONTACTS, AND TASKS 

You can quickly mark emails as task items by using reminders. Thus, the message appears 
in the tasks list and in the Tasks folder, but a reminder is not automatically added. Right-
click in the message list to add a reminder. Or, if the message is open, select "Tracking", 
"Add Reminder". 
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Sort by color categories 

As with reminders, categories will be useful for messages, calendar, contacts, and tasks. 

Use Outlook Color Categories on your items, for grouping, tracking, for a 
fast visual organization, and therefore more efficient, of your projects.  

Be careful, however, to think carefully about your different categories, 
because all your Outlook items use the same color categories. They must 
therefore correspond as much to an email, a meeting, a contact, a note, or 
a task.  

Outlook also allows you to set a Quick Click category by default to assign a message (or 
other item with a List view) your main category in the blink of an eye. 

Here's an example: 

 In the calendar, open an appointment, Click in the Appointment tab, in the 
Tags group. 

 Click in Categorize and click in one of the categories 

ADD, RENAME, OR DELETE A CATEGORY 

 Click All Categories. 

 You can create up to 25 categories using different 
colors.  

 You can delete them, rename them, and change the 
colors. 
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Export contact list 

It is recommended to save a copy of the contacts.  You can save to a ".pst" file of your 
contacts to possibly drop them into a new computer. You can export using the option: 
Comma-separated values.  This option would allow you to export to EXCEL 

We will perform the export by a file (.pst) 

EXPORT CONTACTS, MESSAGES, CALENDAR, NOTES 

You can export your contacts or incoming and outgoing messages, calendar, and notes. 
The procedure to follow is the same method for all. We will demonstrate with the 
contacts. 

 Click "Import/Export". 

 

 In the Import and Export Wizard, select Export to a File 

 Choose Export to a file and then click Next 
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 Click Outlook Data File (.pst) 

 

 Make sure you're in Contacts 

 Don't forget to checkmark in Include subfolders as needed 

 In Export the contents of the selected folder, choose the location and name of 
the file to be backed up. 
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 Check as needed in  Options regarding Duplicates  

 

 Select Finish to start the export process. 

 You can add a password, which is optional. 

 

You can export your incoming and outgoing messages, 
calendar, and notes using the same method  

 

Import your contacts 

OPEN THE FILE (. PST) GROUPING YOUR CONTACTS 

 

 Open Outlook, click File, "Open and Export", 

 Click "Import/Export". 

 In the Import and Export Wizard, select Open Outlook Data File 
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 Navigate to the location where you saved the .pst and open it. 

 Make sure your contacts appear in Outlook 

 

Tasks 

CREATE A TASK 

Many users keep to-do lists, either on paper, in a spreadsheet, or on both paper and 
electronic media. In Outlook, you can merge multiple lists into one, receive reminders, 
and track tasks. 

 

1. Open Outlook. On the Home tab, select group New, and then select New 
Items.  Or New Task from Task in Navigation. 

2. Select Task, fill out the task form, and then select Save and Close. 

 Keyboard shortcut: Press Ctrl + Shift + K. 

 When the task is complete, right click, Mark Complete.  
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ASSIGN A TASK 

You are too overwhelmed or have other obligations, delegate some of your tasks by 
assigning them to your colleagues or employees. 

1. Select in the quick access bar or Tasks on the navigation bar. 

2. Do one of the following: 

 Select  on the ribbon or press Ctrl + Shift + K to create a task. 

OR 

 Open an existing task. 

3. Select Assign Task. 

4. In the Task form, do the following: 

 In the To box, enter a name or email address. 

 Add an Object, select a Start Date and Due Date, and set the Status and 
Priority as needed. 

 Select or clear the default selection of check boxes Keep an updated copy of 
the task in my task list and send me a status report when the task is complete. 

 If necessary, type a message in the content block under the check boxes. 

 

 

 If you want the task to repeat, select Recurrence on the ribbon, select the 
options that you want in the Task Recurrence dialog box, and then click OK. 

 Select Send.  
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ACCEPT OR DECLINE AN ASSIGNED TASK 

When a task is created and assigned to you, it appears in your Inbox.  

 

 In the reading pane, select Accept or Decline. 

OR 

 Open the task, select Accept or Decline from the ribbon, and whichever option 
you choose, select Edit Reply Before Sending or Send Reply Now, and then 
click OK. 

 Notice that accepted tasks appear in your Outlook task list. 

If you open a task, you can reply, reply to all, or forward to the person who assigned the 
task to you, as appropriate. You can also include a comment in the message block. 

If you are starting the task and wish to notify your manager that it is in progress but not 
completed: 

 Open the task, check the percentage already done and Send report 

 

 When you're done, put 100% in % Completed 

 You can even insert a file into the message to be sent 

 This will appear as Completed to the person who assigned you this task. 
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VIEW A TASK 

1. Open Outlook, and then on the Quick Access Toolbar, select . 

2. In your Task List or My Tasks, double-click an item to display the full form. 

 

3. Email will be received also with confirmation "Task Completed" 

 

 

CHANGE THE TASK VIEW 

 On the View tab, in the Current View group, 
select a different view in Change View.  
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A LITTLE ADVICE  

If  you assign a recurring task, a copy of that task 
remains in your task l ist but is  never updated. If  
you select the Send me a status report when 
this task is  complete check box, you receive a 
status report for each completed occurrence of the task.  

Outlook al lows you to track the progress of a task assigned to a single 
person. If you want multiple people to work on a task, divide the task 
into subtasks or assign the task individually. For example, to track a 
report to be written by three authors, cre ate three separate tasks, 
and then assign each individual task to the appropriate author.  

PRINT A TASK 

You can choose how your tasks are displayed, and then, depending on what you choose 
to print, in what format (table style or memo style) the task is printed. If you select only 
one job to print, for example, the only print setting available is memo style. However, if 
you choose a list such as the task list, a table style print format is also offered. 

1. Choose a single task from one of your task list folders or select a folder. 

2. Select File, Print, and then select the format (if any) under Settings. 

Print an email, contact, or calendar item 

In Outlook, you can print individual items (such as email, contacts, or calendar items) or 
larger views (such as calendars, address books, or email folder content lists). 

1. Select an Outlook item or folder that you want to print. 

2. Select File, Print. 

 

1. Choose printer 

2. Change printing options 
as needed 

3. Send to print 

1 

2 

3 
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Notes 

Notes are the electronic equivalent of adhesive papers that you stick all over your screen 
or desk. Use the notes to write down your questions, ideas, reminders, and anything else 
you could write down on paper. You can leave the notes open on the screen while you 
work. This is handy when you use notes to save information that you would need later, 
such as instructions or text that you would like to reuse in other items or documents. 

 

CREATE A NOTE 

 In Notes, on the Home tab of the group New, click New Note. 

  

 Type the text of the note. The note is saved automatically. 

 To close, click the icon in the upper-left corner  of the window or the X on 

the  right 

  

 Keyboard shortcut: Press Ctrl + Shift + N. 

 Resize as needed (Lower right corner)  

 Categorize it as needed 
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Conditional formatting 

You also have the option to automate the formatting of new emails from some of your 
most important contacts to avoid missing out on their messages. 

 

CREATE CONDITIONAL FORMATTING 

Example: Show all messages from a particular person in red 

1. Click View Settings, located on the View tab 

2. Click Conditional Formatting 

 

3. Click Add 

4. Type a name for the rule. 

 

5. Click Font. 

6. Change the color, size, and font of your choice. 

7. Click OK. 

8. Click Condition. 
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9. In Condition, enter the name of the contact "From..."  » 

   

10. Click OK 

 

Journal Entry 

The Journal is used to remember either a conversation, a phone call, it can also be a letter 
received or sent, well, it is something you want to remember. 

CREATE AN ENTRY IN THE "JOURNAL" 

1. To activate the Journal, you click in "Folders" 

 

   

2. The "Journal" will be displayed in "Folder Pane" 

3. Click in "Journal Entry" located in Home OR CTRL + N 



FORMATION-CAD 

P a g e  | 47 

4. Type the subject, Entry type, date, time, etc. 

   

5. Save and close 

Create a rule 

You create a rule to move messages to a folder, but also to delete certain unwanted 
messages, to block messages with specific words to permanently delete them. 

OUTLOOK GIVES YOU 3 OPTIONS TO CREATE A RULE: 

1. This first solution is fast, just click on one of the contact's messages, then on Rules in the 

Move group of the Home tab and choose the Always move messages from..., and then 

choose the destination folder. Here you cannot include specifications.  
Or right click of your mouse on an email 

 

 

2. The second solution offers you some additional 
options. Similarly, click one of the contact's 

messages, click Rules in the Move group on the 

Home tab, and choose the Create Rule..., then 
complete the form that appears as needed. In this 
dialog box, the Advanced Options leads you to the 
third solution. 

3. The third solution offers you a step-by-step 
customization of your rule. It's longer, but above 

all, more precise. Click Rules in the Move group on 

the Home tab, choose the Manage Rules and Alerts...  
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4. Complete the 5 dialog boxes that appear over the validations (next button). Of course, 
you don't have to complete everything if it doesn't meet your expectations. You can skip a 

step with the NEXT button. In your last step after naming your rule, you can enable it on 
messages that have already been received or not. 
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Voting buttons 

USE VOTING BUTTONS TO CREATE OR RESPOND TO POLLS 

Your buttons are a great way to survey people, especially large groups of people. A 
Microsoft Exchange Server account is required to send and respond to voting buttons.  

In some of your emails for quick and professional surveys. 

1. Create a new message 

2. Tap "Options" Group  "Tracking" "Use voting buttons" 

 

3. People will receive you email and will "Approve" or "Reject" 

 

 

4. You will receive confirmation of "Approve" or "Reject" from them 
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TRACK AND PRINT SURVEY RESULTS 

When you create and send a survey to others, it can be helpful to track and print the 
results. You can either quickly copy the voting results to a blank Word document or copy 
them to Excel to compile the data 

1. In the Sent Items folder, open the email message that you sent that contains the 

survey. 

 

2. Click Tracking of the Message Tab Group  "Show" 

3. Select your answers and copy or CTRL + C 

4. Open EXCEL or WORD and paste or CTRL + V 

 

 

The Track button does not 

appear unti l  a vote has been 

returned.  

5. You can now analyze your data 
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Time-saving practices on Outlook: 

For a more efficient organization on Outlook, here are the best practices to adopt: 

1. Use the "Drag and drop" to turn any Outlook item into another (an email into an 
appointment, a task or a contact, an appointment into a task...) 

 You should drag one item (e.g. a task) to another (e.g. Calendar) in your 
navigation pane on the left side of your screen. 

 However, dragging and dropping with the left side of the mouse has some 
disadvantages to consider: 

✓ Duplication of the item  

✓ Attachments disappear... 

 To overcome these disorders, prefer the "Drag and drop" with the right side of 
the mouse. In this case, you get a choice of options that will allow you to 
determine exactly which option interests you. 

Absence Manager 

There are two methods available to send automatic out-of-office replies. The method to 
use depends on the type of email account you have. 
Click File, and then select the image for your version of Outlook. 

SET UP AN AUTOMATIC REPLY 

1. Select File, Automatic Replies. 

 

2. In the Automatic Replies dialog box, select Send Automatic Replies. 

3. Set a date range for your automatic replies.  
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4. In the Inside My Organization tab 

 Type the answer you want to send to your colleagues when you are away from 
the office. 

5. On the Outside My Organization tab (Enabled) 

 Click the Outside My Organization tab (Enabled) 

 Type a different message than the one located in Inside my organization 

 

6. Click OK 

 

Often the message of absence is different from the 
one addressed to the people who work within your 
organization than the one who work outside your 
organization.  

CREATE A RULE (OUT OF OFFICE) 

You can create one or more rules. Example: 

Your messages come from a particular person; the message must be sent to another 
person.  

1. In the Automatic Replies window, click Rules, located in the left corner at the 
bottom of the window 

 

2. "From... » Type the name of the 
person from whom the message 
comes 

3. "Sent to... ".  Type the name of the 
person you want to send the 
message to. 

  

Ramzi 
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4. You can create other rules, example:  

 Alert with 

 Delete 

 Move to - "Folder " 

 Copy to 

 Forward 

 

TURN OFF AUTOMATIC OUT-OF-OFFICE RESPONSES 

When Outlook is configured to send automatic replies, a message appears under the 
ribbon with this information. Check Do not send automatic reply to turn off automatic 
out-of-office responses. 

 


