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OUTLOOK ADVANCED 

 Plan & Objectives 

 Set up an account 

 Display Management 

 Filing Management 

 Working with and creating 
templates 

 Calendar Sharing 

 Contact Management 

 Rules and Log Management 

 RSS FEED 

 Set up an account 

When you open Outlook for the first time, you'll need to set up your account. Usually, the 
technician does this. 

When it's a GMAIL or Yahoo or Outlook account, the internet will be of great help, type  
"Gmail Setup in Outlook" and follow the steps. 

Inbound and outbound servers should be there. I must admit that in general, we call either 
Sympatico or Videotron for this kind of information because of the passwords. 

Email configuration does not necessarily mean "Import with Calendar". 

We will see a little later in the document, how to import (for example) a GMAIL calendar, the 
appointments will register in GMAIL and will be updated in Outlook. 

 Click File, click Account Settings, and then click Account Settings…  
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 Click on New… 

 

 Enter the Email address 

 

 When the address is part of the same organization, you can choose: 

 

 If it's a different email address, click on Advanced Options and check the box  
Let me set up my account manually 

 

 Click on Connect 

  Choose from the following options: 

 

What is POP and IMAP? 

 IMAP allows you to store messages on the server and access them on all your devices 
whenever you want.  

 The POP protocol allows you to delete messages and attachments from the server once 
you have received them on your device. 
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What's the difference between Outlook and Exchange? 

 While the two apps work together, Microsoft Exchange provides the background for a 
centralized system for your emails, messages, calendars, and tasks, while Outlook is a 
desktop email client that stays in sync with the Exchange server. 

 Customize the layout 

Add, remove, or move a column 

 On the View tab, in the Current View group, click View Settings. 

 

 Click Columns  

 Or click "Add Columns" in the Arrangement group 
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 Add missing columns as needed  

 

 Enlarge or shrink your column width as well 

Other settings to change the font of lines and columns 

  

 Click Column or Row Font and increase the font size 
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Change Message Preview 

By default, in the preview of a message, we only see the first line of the email. 

It is possible to display up to 3 lines of your email. 

 

 Click the View tab, Arrangement group, Message Preview 

 Check the number of rows you want. 

 

 Conditional formatting 

Display certain messages with conditions in color 

1. Click View Settings, located on the View tab 

2. Click Conditional Formatting 
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3. Click Add 

   

4. Type a name for the rule.  

5. Click Font. 

6. Change the color, size, and font of your choice 

7. Click OK. 

8. Click Condition. 

9. In Condition, enter the name of the contact " From..." » 

  

10. Click OK 

There are several conditional formatting options that 
can be created: 

 With words Email read or unread  
 By importance  Attachments 

The important thing is to get your attention  
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 Conversation mode 

Conversation mode will be used to group messages in a conversation, messages that share 
the same subject and are grouped together in the message list.  

Click Expand or collapse located to the left of the conversation header. 

 

 Messages are sorted with the most recent 
above. The new message received will be 
at the top of the message list. 

 On the View tab, select or clear the Show 
as conversations check box 

 Choose This Folder or All Mailboxes 

Conversation Settings to change the options as needed. 

Show Messages from Other Folders  

Use this option to view messages in the conversation that have been moved to other folders, 
as well as messages that you have sent that are 
stored in your Sent Items folder. 

Show Senders Above the Subject  

This option displays the names of the senders 
at the top of the conversation rather than the 
subject of the conversation. 

Always Expand Selected Conversations  

This option applies only to the selected conversation. The conversation selected when you 
select this check box will always appear expanded. 

Use Classic Indented View 

Classic Indented View displays messages in the indented conversation based on their position 
in the conversation.
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 Quick Steps 

 Quick steps apply multiple actions to e-mail messages at the same 
time. 

 This allows you to quickly manage your mailbox.  

 For example, if you frequently move messages to a specific folder, you 
can use a quick step to move messages with a single click.  

 Or, if you're forwarding messages to your manager or colleagues, a 
quick one-click step can make it easier. 

 On the Home tab, click Quick Steps to use one of your actions, to manage 
your existing actions, or to create new ones. 

Here's an example:  

 Click "Create New" 

 Give a name (Example, Billing) 

 Action: "REPLY" 

 

    

 "Show Options" 

 Complete "Subject – Importance – Text"   

 Click "Finish" 

 To edit or delete a 'Quick Step, click 'Manage Quick Steps' 
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Now, check your "Quick Steps" 

 You received an invoice by email 

 Click in your message 

 Click on "Quick Actions" and choose "Invoice" 

This little "Quick Steps" exercise looks a bit 

like an email template  

 

You can also schedule 

meetings 

 

 Manage the archiving of your emails 

 Outlook has already created a default archive folder for you, to have access to it, you go 
through the AutoArchive Settings. You go to the File tab, then Options, and click on 
Advanced and AutoArchive Settings. 

  

 To access AutoArchive (option 1 above), click the File tab, then Options/ Advanced. Then, 
choose your archiving options and validate with Ok at each open box. 

 

 You determine the number of days 

 Do you want to permanently delete old messages? 
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 If yes, after how many months for Clean out older than XX? 
also Run AutoArchive every XX days 

 

 If you want to archive an email before the chosen time in automatic, or if you opt for 
manual archiving of your emails at any time, then a simple right-click on the email to 
then click on the Archive button (see image) or the same button from the Home tab and 
the Delete group   

   

 This email will be in the Archive folder in the Folder Pane 

 Research Folders 

A search folder is a virtual folder that displays all mail items that meet specific search criteria. 
For example, the Unread Mail search folder allows you to see all unread mail in a folder, even 
if they are in different folders within your mailbox. 

Search folders allow us to avoid always carrying out a search with the same criteria. 

 Right-click on Search Folder and click on New Search Folder 

 Select a search folder template or create a custom search folder 

 Name your research folder 

 

 Click on Choose to fill in the search criteria 
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 Confirm. 

 Your search folder now appears in your navigation pane under Search Folders.  

 

Exercise with a specific word 

 Right click 

 

 Choose Mail with Specific Words  

 In Choose, enter the word "Complaint", and then press OK 

    

 All emails with the word "Complaint" will go to this folder (including incoming and 
outgoing messages). 

 Deleting the email in the search folder will not delete the original message from the 
"Inbox" or "Sent Items". 

 If you choose "Create a custom Search Folder", you will have more options for your 

"Folder", click on "Criteria... " 

   

Example: Word "Complaint" but if the message is "Read" 



 

 
14 

 Attach a file or Outlook item  

Attach a file 

On the Insert tab, click the Attach File button when you create a message or meeting 
invitation and select your file.  

If the file you're looking for isn't in the list of recent files, you can 
browse the files on your PC by clicking Browse on PC as well as the 
files stored on SharePoint and OneDrive by clicking  

Browse web locations. 
If your file is stored on OneDrive or SharePoint, you will be able to 
choose Attach as a copy of your document or share a link (for 
example, this will allow you to co-edit this document synchronously 
or asynchronously with the recipient) 

 

Attach Outlook items 

Why use this method? 

If you forward a message to someone else as proof of receipt, be careful because you can 
modify a message at any time. So, this method would be the best because you will send the 
entire message, the attachments follow the email. 

 On the Insert tab, click Outlook Item 

 

 Select the item you want to share 

 

 Confirm by clicking OK  
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 Delay delivery 

Sometimes the "Do not deliver before" option is more than necessary so that your work and 
especially your time management is at its maximum efficiency. 

When you need to direct an email to a mass of people without blocking bandwidth, or you 
need to send messages before you take time off work and other reasons, Microsoft Outlook 
offers you the "Delay Delivery" option that allows you to prepare everything for sending and 
determine the date and time to send. 

 

Warning: With a server taking over, your Outlook doesn't need to be 

opened, but without a server, remember to leave your Outlook open and 

your computer in sleep mode so that the send can be executed. 

 Click New Email, click the Options tab  

 Or click the dialog box launcher in the Tracking group or the "Delay Delivery " button in 

the More Options group 

 

 

 Check the "Do not deliver before" box and determine your options. 

Note that you will always be able to disable this option from the 

message placed in the Outbox. 

  



 

 
16 

 Recall a message sent in error 

It could be that accidentally you may be directing an email to the wrong recipient or that you 
have sent a message with an error that needs to be corrected. 

In this case, you will have to act quickly to recall your message, either to send it to the right 
recipient, or to correct it and resend it by following these steps: 

 In the Sent Items folder, open the email you want to recall 

 From the Message tab, in the Move group, pull down the Actions  
 button and click Recall this message 

 In the dialog box that appears, choose the appropriate option. If it's the 2nd option, your 
message will open in send mode so you can make your corrections before sending it 
again 

   

 

 

 You are aware that our computers are always open, so it is almost impossible to recall a 
message. 

 However, "Edit Message" and/ or "Resend This Message" is still very interesting, in case 
you forget to include a file or add text. 
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 Create a message using a template (form). 

Create your own message templates if you often send similar emails.  

 From a new message form, type the subject of the message. 

 Type your text in the body of the message. 

 From the File tab, click Save-As. 

 

 In Type, click Outlook Template. 

 

 Click Save. 

Create a message using a template: 

 Click Home, click New Items  

   

 In Other Items, click Choose Form 

 In the Form window, click User Templates in File System  
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 Create a Pool in an Email 

 In a new e-mail message, on the Insert tab, Poll or in Message tab, click All Apps and 
then "Poll" 

   

 Enter your question then answer choices 

 Check at the bottom of the survey if multiple responses are allowed 

 Click Add to Email and you're done! 

   

 Enter the people concerned 

 Make sure you have this window in the email send 

 

 When the recipient receives their message 

 He or she will select an answer and click "VOTE" 

 

 The person will also be asked to enter their email address 
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Visualize the results 

 Return to your sent item 

 Click on "View/Vote in browser" 

 

You might be invited to insert your Email address 

 Click on "Create My Own Form" at the bottom of 
the page 

   

 Click in your newly created form  

 Click on "Answers" to view the result 

 

 Visualize your result. 

 

 The report can even be sent to Excel 

  

Very interesting… 
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 Send to OneNote 

OneNote is more interesting than the Notes you insert in Outlook. 

Also, this is important information that you want to keep on your computer 

What can we send to OneNote? ALL 

 Email 

 Scheduled or unscheduled appointment 

 Contact 

Why send to OneNote?  

 More Styles 

 More formatting: color, font size, etc. 

 Share notes with co-workers. 

Here's an example. 

 Take an email, right mouse click or Home tab, "Move" group, click "Send to OneNote"  

   

 Click Quick Notes 

  

 Here is the result with a contact 
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 Result with a message 

 

 The Calendar 

Create calendars and calendar groups 

 In addition to the default Microsoft Outlook calendar, you can create other calendars. 
For example, you can create a calendar for your personal appointments or for another 
company. 

 From the ribbon, click Add Calendar, and then click Create New Blank Calendar. 

 Name your calendar and then click on Ok. 

 If you right-click on your My Calendars group in the navigation pane, you'll have the 
option to create calendar groups in case you have a lot of calendars to manage.  

       

 Share Calendar 

 From Calendar, click on the Home tab, Manage Calendars group and then Share Calendar 

 Select the calendar you want to share 
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 Click Add to access the address book and contacts and choose the people you want to 
share your calendar with. 

   

 Choose the level of permission you grant it (Can view when I’m busy, can view titles and 
locations, can view all details)  

 In our case, Student 4 will receive an email, mentioning the sharing of the calendar, he 
will have the option to open the calendar. 

 

 Open a shared calendar  

If the shared calendar isn't listed, here's how to do it... 

 From the Calendar tab, click Add Calendar 

 Select Open Shared Calendar 

   

 Enter the name of the person who shared the calendar with you or click Name to view 
the contacts and address book. 

 Validate with ok 
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 Your colleague's calendar now appears in the Shared calendars group in the navigation 
pane 

  

 Do a test with your colleague 

 Allow a small delay before the new appointment appears. 

 Import sample calendars from a Google calendar 

When importing an internet calendar such as Google's to your Outlook calendar item, choose 

the "ical" version so that it can update automatically. 

 Log in to your GMAIL account or open your Calendar 

 Click in Settings 

 

 

 In the left column, click your Calendars to expand it 

 Then in My Calendar Settings, click Embed Calendar 

 In Customize, look for the Secret Address in iCal format,  

 Then click the Copy to Clipboard button. Confirm the warning 
message with Ok. 
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 In Outlook, select File/Account Settings and then select Account Settings. 

 

 On the Internet Calendars tab, click New and paste the link from the previously copied 
Google Calendar, and then confirm the insertion. 

 

 Rename your calendar in Outlook as needed. 

 When you start Outlook, there is an update to your Google Calendar and download 
changes. Regular updates to open Outlook also allow changes to be downloaded.  

Even if Outlook is open, the update is not always immediate. 

So be patient. 
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 Delegation 

Designate someone as your delegate 

Just as an assistant can help you manage the paper mail you receive, another person, called 
a delegate, can receive, and respond to email messages and meeting requests on your behalf. 
You can also grant your delegate additional permissions that allow them to read, create, or 
modify items in your Microsoft Exchange Server mailbox. 

 Click the File tab 

 Click Account Settings, and then click Delegate Access 

 Click Add 

 Type the name of the person you want to designate as a 
delegate or search for it. Click Add and then click Ok. 

 In the Permissions Granted to Delegates dialog box, 
accept the default permissions settings, or select custom 
access levels for Exchange folders.  

 To send a message notifying the delegate of changes to 
their permissions, select the Automatically send a 
message to delegate check box to summarize those 
permissions. 

 Optionally, you can select the Delegate can see my 
private items checkbox. 

 Click OK.  

 Now you've delegated emails and calendar to Student4 

   

 There is still one step to be taken by the delegate, c.ad. Student4 
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Delegate's final action to manage emails 

 From the File menu 

 Open & Export, click in Other User's Folder 

 

 Click on Name, then choose the person who authorizes you to manage their emails 

 

 Click OK 

 Verify by sending an email, Student 4 will receive the Email and will be able to answer 
also, student 3 will receive a copy. 

 

  



 

 
27 

To remove permissions 

 Click the File tab 

 Click Account Settings, and then click Delegate Access 

 Click Delete  

   

 Import your contacts from EXCEL 

In the Outlook basics course, we learned how to export contacts, or incoming and outgoing 
messages, as well as the calendar. 

Exercise with importing contacts that are located in Excel 

 Open Outlook, click File, "Open & Export", 

 Click on "Import/Export". 

 In the Import and Export Wizard, select Import from another program or file  

 

 Click Next 
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 Choose Comma-Separated Values, click Next 

 

 Go to the location where you saved the file and open it "Test with me by opening:  

 

 

 You will have to choose one of the three options, click on Next 

 Click the Contacts folder, click Next 

  

 In Import "containing the file name", click on "Map Custom Fields..." » 
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 In the last part, you need to match the fields 

 

 Open the small + on the right  

 Drag Nom (room left) to right to "Last Name" 

 Example for "Prenom", located on the left, send it to the right to match "First name" 

 Another example: If in Excel you wrote "Company" instead of "Corporation", you drag 
the "Company to Corporation" field, to combine these two fields.  

 When all the fields are grouped together, click OK 

 Click Finish 

Here is the result 
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 Create a rule  

You create a rule to move messages to a folder, but also to delete certain unwanted 
messages, to block messages with specific words in order to delete them permanently. 

   

Create a simple rule to move in a folder 

 This first solution is quick, just click on one of the contact's messages, with the right click 
button, then on Rules. In the Move group of the Home tab and choose the option 
"Always move messages from: ".and choose the destination folder. Here, you can't 
include any particular specifications. 

   

 The second solution gives you a few additional options. Similarly, click on one of the 
contact's messages, click Rules in the Move group on the Home tab, and choose the 
Create Rule...,  

   

 Edit or delete the rules 
Click Rules in the Move group on the Home tab, choose the Manage Rules & Alerts 
option  
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 Manage rules and alerts will also be found in File 

 

 

Create a more complex rule 

You can also fully customize your rule step by step. It's longer, but above all more precise. 
Click Rules in the Move group on the Home tab, choose the Manage Rules & Alerts... 
Complete the 6 dialog boxes that appear during the validations (next button). Of course, you 
don't have to complete everything if it doesn't meet your expectations. You can skip a step 
with the NEXT button. In your last step after naming your rule, you can enable it on messages 
that have already been received or not.  
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It is possible that 2 rules conflict. 
In this case, it is always the highest rule in the list that takes 

precedence over the following ones. 
Consider changing the order of your rules with the arrows. 

 Journal Management 

The Journal is used to store either a conversation, a phone call, it can also be a letter received 
or sent, well, it is something you want to remember.  

Create a "Journal" entry  

 Click on "More Apps" 
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 To activate the Journal, click on "Folders"  

 

 The "Journal" will be displayed in the "Folder Pane"  

   

 Click on "Journal Entry" located in Home OR CTRL+N 

 Type the subject, entry type, date, time, etc.  

 

 
 Save & Close 

Edit a "Journal" entry 

 Move to the item in the timeline layout on its creation date 

 Right-click on the item and choose the "Open Journal Entry" command  

 Make changes 

Delete a "Journal" entry 

 Move to the item in the timeline layout on its creation date 

 Right-click on the item and choose the "Delete" command  
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 RSS FEED 

 

Definition 

Subscribing to a site's RSS feed is like asking them to send us new content as it is published. 

That way, we don't have to develop the reflex to visit our favorite sites every day. 

You are automatically informed of all the updates of the sites to which you are subscribed to 
the RSS feed! 

In short, it's a way to have, in one place, all the news that interests us. 

(Example of a source: https://francoischarron.com/sur-le-web/trucs-conseils/quest-ce-
que-les-flux-rss-et-comment-les-utiliser/K5yqzuX1TO/) 

Subscribe to an RSS Feed in Outlook 

 Make sure you have access to your feeds by making sure if checked and if not, by 
checking the "any RSS feed item..." » 

 Open the list of Outlook folders (Click on the Other Applications buttons at the top left, 
then Folders) 

     

 Right-click on the RSS Subscription folder, then click on Add RSS Feed  

 

 This window will appear 

 

 Find your site and the feed to subscribe to, e.g.: Radio Canada 

https://francoischarron.com/sur-le-web/trucs-conseils/quest-ce-que-les-flux-rss-et-comment-les-utiliser/K5yqzuX1TO/
https://francoischarron.com/sur-le-web/trucs-conseils/quest-ce-que-les-flux-rss-et-comment-les-utiliser/K5yqzuX1TO/
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 Open a web page, type Radio Canada RSS 

 

 Click on this link 

 We will have a few choices: "Sports news" or "General news" or "Regional news" 

 Choose Arts, "Copy Link" located to the right 

 

 Paste the URL of the RSS feed into the Outlook dialog box that opens. 

 

 If a warning message appears to protect you. It's up to you to validate your subscription. 
You can rename it as needed  

 Click OK 

 A TIME-SAVING PRACTICE ON OUTLOOK 

Drag and Drop 

 For a more efficient organization on Outlook, here are the best practices to adopt: 

 Use the "Drag and drop" button to turn any Outlook item into another (email into an 
appointment, a task or a contact, an appointment into a task...) 

 You need to drag one item (example a task) to another (example a Calendar) in your 
navigation pane on the left side of your screen. 

 However, dragging and dropping with the left side of the mouse has a few drawbacks to 
consider: 

 Duplicating the element 

 Attachments disappear... 

 To overcome these problems, use the "Drag and Drop" with the right side of the mouse.  

 In this case, you get a choice of options that will allow you to determine exactly which 
option you are interested in. 
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Example 1 with an email 

 Grab an email and we want to schedule an appointment 

 On the email, right mouse button and drag to the calendar 

 Choose With Attachment 

 Here is the result 

 

 If you take the option: Copy here as meeting request 
Here's the result: 

 

Example 2 with multiple contacts received by email to be forwarded 

 If you have received several contacts to put in your list and we don't want to do this one 
by one, here's how to do it: 

 Select All Attachments (CTRL+A) 

 With the mouse, (not with the right mouse button), drag 
the contacts to your “Contacts Button" 

 

 Go see, they're all here...  


