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 Check for Issues – Inspect Document

In File Tab – INFO, we find two important options for our Advanced Word course 

 

1.1. Inspect Document

It is important to be able to remove Headers, Footers, and Watermarks 

 

Also to remove Comments, Revisions, and Versions 

 

 The Importance of the Brush

The brush is a very important tool in Word, it will reproduce the formatting of the text 
to be modified in a very efficient way. Select the text you want to reproduce, then 
click once on the brush, or click twice on the brush to reproduce as many times as 
you want, then select the text you want to edit. To turn off the brush, click Esc on the 
keyboard or click the brush again.  

 

2.1. Remove character formatting.

1. Select the text for which you want to remove formatting 

2. From the Font group  Clear All Formatting 
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 Layout of text in columns

Word allows you to arrange text in multiple columns. Those columns are of the "Journal" type. Columns 
can be the same width or different widths. If only part of the document is to be arranged in multiple columns, 
you have two choices. If the text you want to format is short, you can select it and then set the format of the 
columns. Word will then insert a continuous section break at the beginning and end of the selected text. 
In the case of text that takes longer to select, you can insert the section breaks yourself before setting the 
column format. 

3.1. Create Columns from the Columns Dialog Box

You can set columns of the same width or columns of different widths. In addition, you can set the value of 
the space between columns. 

 From the tab  Layout,  click  Columns  More Columns to open the "Columns" 
dialog box. 

 Enter the desired number of columns in the Number of Columns text box. 

   

 To set columns with different widths, clear the Equal column width check box. 

 To specify the width of the columns, enter the desired dimensions for each column in the 
Width text box. 

 To specify the amount of space you want to have between columns, enter the desired 
dimensions in the Spacing text box. 

 Click the OK button. 

3.2. Handling Column Breaks

A column break allows you to start a new column from the insertion point. By 
default, Word places column breaks based on the free vertical space on the 
page. You can change this formatting by forcing Word to do so through column 
breaks. 

See Column and Column Break Exercises and Explore 
Drop Cap 
in ADDITIONAL EXERCISES at the end of the 
documentation (p.45-46)  
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3.3. Drop cap

Sometimes it's interesting to see the first letter prominently displayed in a document with columns. 

 

 Click in a paragraph, from the Insert tab, Text group, click on “Drop Cap" and choose 
"Dropped". 

   

 See Drop Cap Options...To change the font and number of lines as needed. 

 Design tab

We can't talk about Styles without talking about DESIGN 

  

 

The "Design" tab contains options for themes and document formatting. This will make changes in 
styles, formatting your entire document by changing colors and fonts, also touching on the paragraph: 
spacing, alignment, and even a theme for hierarchical numbering. 
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4.1. Edit a theme

 In it, we change the colors and fonts 

 If you just want to change the Colors or Fonts, click on the last 2 options 

   

 Styles & Formatting

5.1. Quick Styles

Click on the "Home" tab, “Style" group, The appearance of the paragraph is changed automatically, 

demonstrating what the style corresponds to. 

We'll need to go back into the styles to change the Titles, Normal, etc. 
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5.2. Style Characteristics 

A style is a group of formatting of paragraphs and/or characters. A style has a name and can be applied as 
many times as needed.  

By default, all documents are created from the Normal style, which contains paragraph and character 
formatting that is already defined.  

Several styles already exist in Word templates: footnotes, headers, and footers, heading 1, etc.  Styles that 
meet users' needs can be created and reused in other documents.  

To quickly change the formatting of the text for which a style has been used, simply change that style and 
the change will be reflected throughout the document.  

In summary, the advantage of this technique is that if, for some reason, you want to change one of the 
formatting, you will only have to change the style concerned. The changes will automatically apply to the 
different sections of the text to which the style was applied.  

Styles are the basis of plans and tables of contents.  

ATTENTION: 

 

Word automatically creates styles as you type when the Set styles 
from your formatting check box. (AutoCorrect options in File  
OPTIONS  Proofing  Check spelling as you type is enabled. 
Word detects the type of formatting and position of the text, and 
then applies the styles associated with that formatting.  

5.3. Viewing the styles applied to a document 

Bring up the "Styles" pane by clicking on the Edit Styles drop-down bar.  

  

If the style of the current paragraph or selection is visible in the Styles bar, it appears surrounded by a blue 
rectangle. Otherwise, you'll need to move the Style Visualization area to make it appear.  
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5.4. Style "Normal"

Change the formats of the Normal style (font, spacing, etc.) The other styles are built on the latter  

 Select the Normal button for Quick Styles  

  

 Right-click on "Normal" and then "Modify".  

 

 Then use the Format button to edit the option you want to change: Font, Paragraph, Border, etc.  

 

 Click OK. Changes to the Normal style will affect the rest of the document. All your text changes, even 

the headings. This is completely normal since all the text was by default in this style.  
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Please note: 

A style can be based on another style, so that if the base style is changed, 
the derived style can be modified in the same way.  

You can set the style to be automatically applied to the next paragraph. 
For example, you can ask to apply the "subtitle" style to the paragraph 
after the "title" style. If you type a paragraph in "title" style, pressing the <Enter> 
key will present a new paragraph in "subtitle" style.  

5.5. Selection of texts in the same style 

It may be interesting to select all the texts in your document that have the same style applied. This cannot 
be done for list and table styles.  

 

It is also possible to select text from the style drop-down, select the style you want to search for and right-
click on the style you want to select in the document and click on the Select All Occurrences option (n is 
the number of texts involved).  

With preview 
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5.6. Cancel a style.

This manipulation affects character and paragraph styles. It allows you to 
find the layout of the text before the style was applied.  

 To undo the application of a character style, select the affected characters 

or, if it is a paragraph, click in the relevant paragraph.  

 Display the Styles pane) and click the Style Inspector button visible at 

the bottom of the window. 

 

The Style Inspector pane appears on the screen.  

To undo the paragraph style, click the button to the right of the style name in 
the Paragraph Formatting area.  

To undo the character style, click the button to the right of the style name in the Text Formatting box.  

To undo the paragraph or character style for all text with that style in the document, right-click the style 
name visible in the Style Inspector pane. Then click the Clear Formatting of n Instances option, where 
n is the number of texts involved.  

To undo the application of a paragraph or character style to all text with that style in the document, you can 
also right-click on the name of the style in the Styles window and click the Clear Formatting of N Instances 
option.  

If, in addition to the paragraph or character style, other formatting has been added, you can clear these 
formatting by clicking the button visible to the right of the corresponding grayed area: the grayed area will 
then display the text <none>.  

To undo the style and other formatting, click the "Clear All" button: the Normal style is applied to the 
paragraph and the Font style defaults to the characters; the grayed-out areas display the text <none>. 

5.7. What to do if your style does not appear into the styles box

 Select your style  

 In Group Editing form Home Tab, choose  select and click Select Text with Similar Formatting 
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5.8. Create a new style 

 Click the button under Edit Styles  

 To create a new style: You need to click on the create style 

button.  

 Click on Create Style, enter the new name 

   

 Choose the style from which you base your new style (a change to the base style will affect your 

style)  

 Specify character formats, paragraphs, borders, etc.  

1. You'll open a new dialog box that allows you to edit an existing style or create a new style from 

scratch.   

The name of the style  Click on Modify 

   

2. The type of style, the two most common are paragraph and character   

3. The style on which the creation is based   

4. The style of the next paragraph (for a title for example, this will be normal) 5. The format button 

allows you to change the style more precisely.   

 After clicking the Format button, you have the option to choose which style attributes you want to 

change.   

35 

 

  

 
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5.9. Managing quick styles

 

1. You must check this box if you want your new style to be present in all documents based 

on this template.   

2. Determine if this style will be added to the list of quick styles  

3. Determine if this style will only belong to this document or if it will be present in any new 

document  

4. Pay attention to the mention Automatically Update  

5.9.1. Edit a style 

We have a few options to select or modify a style (See window below) 

 

5.9.2. Delete a style in a document 

Click the button under Edit Styles  

 Select the style you want to delete from the Styles list.  

 

 Click on Delete... and confirm the deletion of the style by clicking Yes.  

Little exercise with Quick Style on page 46   
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5.10. Create Character Styles 

 Click the button under Edit Styles  

 Click New, enter new name  

 Style Type, select Character  

 

 Modify Format, Font  

 To use it, point to the desired paragraph and activate shortcut keys  

5.11. Style Management 

The styles created are linked to the document in which they were made. To use them in other documents, 
they should be incorporated into the most commonly used template (usually Normal.dot) 

 Open the document containing the styles you want to add to the template  

 Click the button under Edit Styles  

 
 1 2 3 4 

 Then select the Manage Styles button  

1. Create a style 

2. Inspect a style 

3. Manage styles 

4. Options 

Note : 

 ___________________________________________________________________________________  

 ___________________________________________________________________________________  

 ___________________________________________________________________________________  

 ___________________________________________________________________________________  

 ___________________________________________________________________________________   
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5.12. Styles Options

In your styles, you have different options: In current document or in use or Recommended or All 
styles 

If you choose  All styles, next document will keep the same option. 

   

Let’s do a little exercise together  and open a new document 

1. Open a new document 

2. Open styles Box and Active Show Preview 

3. How many styles do you have? (A few, a lot?) 

4. See the difference 

In use or in current document 

 

Recommended 

 

All styles 
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Now, open "Atmosphere" 

In use or in current document 

 

In this document, we don’t 
have a lot of style 

 

Recommended 

 

All styles 

 

5.13. Manage Styles

The Manage Styles dialog box that is displayed allows you to create new styles or delete unnecessary 
styles from the Edit tab. 

Also to Import or Export STYLES  

5.14. Import/Export styles 

This involves importing styles from another document or template into the active document or 

template.  

 Open the document or template where you want to import styles.  

 On the Home tab, click the button visible in the Style group to display the corresponding window.  

 Click the Manage Styles button at the bottom of the Styles pane, and then click the Import/Export 

button at the bottom of the Manage Styles dialog box.  
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 Make sure that the Styles tab is active in the Organizer dialog box.  

 Click the Close File button visible below the right-hand box:  the Close File button is replaced by the 

Open File button.  

 Click the Open File button.  

 Select the document or template that contains the styles you want to import; by default, only the 

templates are visible in the Open dialog box. If you want to view the documents, you must choose the 

All Word Documents option from the list to the right of the File Name box. ✓ Click the Open button.  

If the styles you want to import are not contained in the Normal 
template, close the template, and then open the document or template 
that contains the styles:  
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 Table of contents 

The easiest way to create a table of contents is to format all the headings that you want to appear in the 
table of contents using Word's built-in styles (example: Title 1 to Title 9).  

If you prefer, you can apply personal styles or styles that contain hierarchy-level formatting.  

When the styles are applied, you can select a formatting and create the table of contents. During this 
process, Word searches for the titles with the specified styles, sorts them by level, lists their page numbers, 
and displays the table of contents in the document.  

Once the table of contents is created, you can use it to quickly move through an online document. The table 
of contents is based on hyperlink. To navigate to a specific page or section within the document, simply 
click on a page number in the table of contents to display the corresponding title in the document.  

 

6.1. Create a table of contents from HEADING styles

1. Heading styles must be applied before generating the table of contents  

2. References, Table of Contents, choose the desired format, and click the OK button.  

3. Select the layout of your choice from the list box   

  

4. Your table of contents will generate where your cursor was positioned.   
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6.2. Update a table of contents  

If text, structure, or pagination changes are made in the document, the table of contents does not update 
automatically. The user must take care of updating the table of contents.  

1. Position your cursor in the table of contents.  

2. Press the F9 key to update your table or click on the field tab  

   

3. Select the required option.  

Note: When updating an entire index or table, any text or formatting 
changes made individually to the final table or index are lost  

6.3. Customize a table of contents 

When Word constructs a table of contents, it assigns styles TM1 – TM9 to the various entries in the table 
of contents according to their heading level in the document. To change the formatting of entries at the 
same level, simply change the corresponding built-in table of contents style (TM1 –TM9).  

To do this:  

1. On the References Tab  click Tables of Contents. 

2. Choose Custom Table of Contents 

 

3. In Tab leader, you have a few choice  

 



 

P a g e  2 0   W O R D  A d v a n c e d  

4. In the Format box, click From Template, and then click on Modify;  

  

5. In the Styles area, click on the style you want to edit instead of "Template" 

6. Show levels is the number of "Heading (Level)" to see in the Table of Contents 

6.4. Create a table of contents from LEVEL in Paragraph

Everything is the same to create a table of contents. Instead of using "HEADING", we use Level in 
Paragraph Box. 

When or why using "Level" instead of "Heading"?". That could be a subtitle or a style and this one as to 
be in your Table of Contents but not formatting as a title, you want to keep your style. 

See an example together with Document "Atmosphere" 

1. Select your Title "Atmosphere" 

2. In styles Box, choose  Select All 

  

3. You will have 2 instance(s)  
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4. Open "Paragraph"  choose "Level 1" in Outline level 

  

5. Select a planet and Select All (12 Instance(s) 

 

6. In Paragraph, choose "level 2" 

7. Now, look on the second pages "Neptune" is a Title left alone at the end 

 

8. Never, a title should stay alone at the end of a page. What to do? 
Reselect all your planets  reopen  Paragraph  Line and Page Breaks Tab  choose  Keep 
with next"  
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9. See the difference 

10. In the preview section, we have explore "Quick Styles", click on any word in the text 

11. With right click on "Normal" style  modify for "Justify" instead of "Left" 

12. Now, you want your "Table of Contents" 

13. Insert "Table of Contents" at the beginning of the document with a new section  Layout Tab  
 "Section Break"  Next page  

14. Insert your "Table of Contents" 

We will see later how to change the level of the Table of Contents with 
the style 

 Format long documents

Headers and footers are layout options. By default, they apply to the entire document even if the document 
is divided into sections. Thus, a header or footer defined in one section will appear in the other sections of 
the document. There are ways to handle this situation if you want to set a particular header or footer for a 
given section. In future sections, we will look at how to manipulate headers and footers. 

7.1. Create a header or footer

How to: Create a Header or Footer 

1. Place the insertion point in the section where the header or footer should appear, from  the 
Insert tab  choose either  Header or Footer 

  

2. Choose from Suggested Templates   

 

3. Enter text and change formatting as needed (font and size) 
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4. Click the close button on the Design tab to exit  Header & Footer 

 

 

In the header or footer  input  box, two tabs stops have been set on the 
ru ler  to make i t  easier  to a l ign text  e i ther  at  the center of  the l ine or  at  
the r ight  margin.  This  tab def in it ion a l igns text as  shown only  i f  you use 
the defaul t  va lues of the left  and r ight margins.  I f  you 've changed these 
set t ings,  use the Al ignment  paragraph format t ing ins tead  to  center  or  
r ight-al ign the text ,  or  to customize the tab.  

7.2. Window: Header

  

7.3. Window: Footer

 

 

When creating a different header and/or footer, don't forget to disable 
"Link to Previous"   

It's always better to start headers and footers on the first page. We do 
the opposite to remove all header or footer  (Start at the end). 

7.4. Different first page

This option applies for the purpose of not having a header or footer on the first page 
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7.5. EXERCISE – Different First Page

Create a header and footer from the "Numerology " f i le  
1. From the  Insert  tab  Header & Footer  

2. Enter the contents of the Header Choose the first option  Type “Numerology " 

3. This page header should not appear on the first page, you should check the option: 
"Different first page". Observe your result. 

 

4. Switch to the footer area, choose  Page X of Y, insert it in the center of the page 

5. Select text, apply Arial formatting, and set font size to 9  points 

6. Remove all Header and Footer  

7. Insert a new section to Insert Table of Contents  

8. Change TOC 2  Left indent  1 cm – Font color of your choice 
Update TOC 2 

9. Footer of "Table of Contents" left  File Name – right  Page Number Format  
Roman numeral  

 

10. Balance of the document (11 pages) – Normal numbers but start at Page 1 
If you want to continue instead, choose from  Page Number Format  Continue from 
previous section 

 

11. Don't forget to click on "Link to Previous" to cut link. 
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7.6. Different Odd and Even Pages

If your document needs to be bound, you may want to create headings for both even-numbered and 
odd-numbered pages. When viewing the pages facing a bound document, the odd and even pages 
are indicated in the header and footer 

 

Header 

 

Footer 

 

7.7. Change the section – In case of a blank page

When you have  Odd and even pages in a document and you need to create new section break, you 
will create a blank page, how can you correct to remove the empty page? 

Usually when you insert a "Cover Page", we like to have an empty page to start the document to the right 
side. But sometime, it is the opposite, so what to do? 

 Click in your page from the new section 

 Open Page Setup 

 In Section start, choose your page to start with Even page or Odd page 

  

 If you leave on  New page, you will get a empty page, so change it. 
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 Create a Section

The role of sections in the layout of a document is very important when you want to change certain 

settings. For example, to vertically center a title page, to change the orientation of a page that should be 

"Landscape". 

8.1. Document containing several sections

The next page break is required when you want to apply a header or footer, either 
to get a new numbering or a different header than the previous section. 

Also, Word will create a new section, and create a "Next Page Break" when you 
make a change in a section of your document that involves a different layout than 
the previous or following pages, such as Landscape Page, different vertical 
alignment (centered or justified) 

We will find Page break in Insert Tab, this Break is a simple Page Break, you will 

not be able to change a page from Portrait to Landscape, you have to create a 

section to make a change.  

To create a section  Layout Tab  Breaks  Section Breaks  Next 

page. 

 

8.2. Pages Breaks

TYPE RESULT 

Next page The new section starts at the top of the next page 

Continuous The new section starts on the same page and immediately follows the 
previous section. (e.g. Column) 

Even-numbered 
page 

The new section starts at the top of the next even-numbered page 

Odd-numbered 
page 

The new section starts at the top of the next odd-numbered page 

Note : 

 ___________________________________________________________________________________  

 ___________________________________________________________________________________  

 ___________________________________________________________________________________  

 ___________________________________________________________________________________  

 ___________________________________________________________________________________  
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 Bookmarks

 Among other things, bookmarks make it easier to locate specific places in the text. A bookmark is a 
LINK. 

You can use a "Title" instead of a Bookmark" to do a LINK. 

9.1. Create a bookmark

1. Open "Atmosphere" file 

2. Select the text to include in the bookmark 
Example: "Geology", use your Navigation Pane to find your word 

3. From the Insert tab, choose Bookmark (Links Group) 

  

4. In the dialog box, enter the name of the bookmark and confirm using "Add". 

  

9.2. Use a bookmark

Now you want to utilise this Bookmark  Geology 

1. Go to the end of your document and type "See information from Geology" 

2. Select your text and In your group Links   choose  Link 

3. Choose Place in this Document and from Bookmarks, choose "Geology" 
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 Cross-reference

A cross-reference is also a link to a location in the document. Located in Insert, also in References. 

   

In the Cross-reference window, in Reference type, choose Title as the example. 

 

The difference using “Cross-reference" is that we don't see that there is a link like a bookmark or link  

 Footnotes – Endnotes 

Footnotes and endnotes are used in printed materials to explain, annotate, or provide references to the text 
of a document. Footnotes in the document refer either to the bottom of the page or to the end of the 
document. 
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11.1. Create footnotes

1. Position the insertion point where the footnote call is desired 

2. On the tab  Reference, choose Footnotes or Endnotes  

3. In the Format box, click on the desired format 

4. Click Insert 

5. Enter the text of the note 

6. Move back into the document to continue typing. 

11.2. Move or copy notes

All you have to do is intervene directly on the footnote call and not on the text displayed in the note. When 
moving or copying a note call, Word automatically renumbers the notes. 

1. In the document, select the note call for the note that needs to be moved or copied 

2. Move or copy footnote:  

 To move, drag to the desired location 

 To copy, hold down the CTRL key, then drag the note call to the desired location. 

11.3. To delete a note

Intervene directly on the note call, select it and press "DEL". 

11.4. To convert all footnotes to endnotes

1. From the tab  Reference, then click on Footnote   

  

2. Click Convert  

3. Click on the desired option, then click Apply 
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 Create a table of figures

Like the table of contents, the table of figures can be useful for the reader to search for tables, graphs, 
and figures. 

The table of figures is created in the same way as the table of contents – Reference – Captions group 
– Insert Table of Figures. However, it is important to have labelled the illustrations, tables, graphs, and 
assigned a caption to them so that they can be included.  

 

12.1. Insert captions to items

1. Select the item to which you want to add a caption 

2. In Reference Tab, and then click Insert 
Caption 

3. In the Caption box, enter the name you 
want to assign to the item 

4. Options Label could be a Figure or a 
Table or a Chart (you can create a new 
Label)  

5. Option Position is the position of your Item: 
Above or Below 

6. Select all the other options you want, 

confirm. 

 Create a bibliography

If you need to refer to external sources of information when writing your document, it is essential to cite 
the author and the name of the source to avoid being sued for plagiarism. This is what represents the 
bibliography of your document.  

It's very user-friendly and easy to achieve with your Word software. Here are the steps to follow: 

1. Place your cursor at the end of the text you 
want to quote. 

2. Go to the References menu in the Citations 
and Bibliography group, and then go to the 
Style drop-down menu if necessary. The 
objective here is to choose how the information 
will be presented in the Bibliography.  

3. Click Add New Source in Insert Citation. 
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4. In the dialog box that appears, insert your source information. Choose the Type of Source 
in question, the Language if necessary and enter the information  

    

5. Type the name of the Author, Title, Journal Name if necessary, Year, etc… 

6. By checking Show all bibliography fields, you will have the option to fill in more fields. 
Fields related to the chosen style will be indicated by a red asterisk. 

 

 

7. Word generates code for the tag visible at the 
bottom of the dialog box. 

8. Confirm the creation of your Citation by 
clicking OK. 

9. If needed, Manage Sources will allow you to 
use the same sources in another document, 
edit or delete a source. 

10. The Add New Placeholder… will allow you 
to insert a quote that you will complete later, 
when you have all the information. 

11. When the time comes to place the 
Bibliography with the style chosen 
beforehand. Insert a new page, then simply 
click on Bibliography, and choose your 
presentation template or customize your 
template by clicking on Insert Bibliography. 
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 Insert a file into an open document

This feature can be useful for assembling several short documents or sections of documents into a 
larger document. 

1. Place the insertion point where the new document is to be inserted 

2. From the Insert menu, click on Object  Text from file... 

3. In the window, navigate to view the correct file 

   

4. The insert button offers the option to insert the file as such or as a link. 

5. Choose the insert option you want (otherwise, Word will default to the Insert option). 

 Track changes

When you work with several people on the same document, it is necessary to be able to easily see the 
changes and comments of the users who have intervened on the said document. That's what Track 
Changes mode is going to do. 

 

15.1. View change tracking

1. This feature can be accessed through the "Review" tab, then "Track changes". When Track 
Changes mode is enabled, this button is highlighted. 

2. If the option "Track Changes (Enabled/Disabled)" has been added to the status bar; simply click On 
or Off to start or cancel the change tracker (unless the change restriction has been installed) 

 

Trick: 

To prevent a user from intentionally or unintentionally disabling change tracking, 

click the Track Changes button, click Lock Tracking, and enter a 

password. 
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15.2. Use the different types of revision markings

When Track Changes mode is enabled, all your corrections are "flagged." If you hover over a correction, 

a tooltip displays the object of the correction. 

Word can mark all kinds of changes, such as inserts, deletions, formatting changes, changes in tables, text 

moves. Changes in a table are marked differently depending on whether they are inserting or deleting cells, 

merging, or splitting cells. 

Note: A text is marked as Moved only if it is an entire paragraph. 
Otherwise, it will be noted as deleted and then inserted.  

Tip: Where is the moved text? To find out where a text has been moved, 
or to find out where the moved text came from, click on the arrow in 
each of the bubbles. 

15.3. Change Tracking Options

Each type of modification can be displayed differently: using tooltips located in the margin or only in the 
text, using colors, particular formatting (underlined, bold, etc.), etc.  

To access the options, click the dialog box launcher at the bottom right of the Tracking group.  

A first dialog box is a duplicate of the drop-down list in the Show Markup button. 

   

  



 

P a g e  3 4   W O R D  A d v a n c e d  

Clicking on Advanced Options brings up a second dialog box in which  

1. You can change the colors according to each type of correction 

 

2. Allows you to change the user's name (the one entered in the "General" tab of Options 

 

15.4. View and Hide Reviews

There are four view modes that can be accessed through the button Show Markup in the Tracking 

group on the Review tab. 

 

The display of changes in the document is based on the use of balloons. Here's how revisions are 
visualized in the mode you choose, and when the balloons are displayed in the margin. 
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All markup All markups are visible 

Simple markup 
Displays the document as it will be if the changes are accepted, but with a line 
in the margin to indicate them. 

No markup 
This is the final mode. Displays the document as it will be when revisions are 
accepted. 

Original 
Displays the document exactly as it was before the changes. No markups are 
visible. 

15.5. Show Markup

Careful! Hiding changes by choosing No Markup or Original modes does not remove them from the 

document. To remove markups from your document, you must first accept or reject the changes. As a 
security measure, when you open a document that contains revision marks, the marks are automatically 
visible, regardless of the view you chose before you closed the document. 

Show revisions in balloons 

or Show only comments and 

formatting in balloons: 

Comments will be displayed in 

balloons to the right of the 

document.  

Show all revisions Inline 
Comments are embedded in 
the text and are displayed 
when hovering over the comment box.  

15.6. Reviewers

It is possible to review the revision markups of one reviewer at a time or all of them. This feature 
combined with the pane is very interesting. 

15.7. Reviewing Pane

The use of a vertical or horizontal reviewing pane allows you to 

have a summary of the revision markups contained in a 

document. This pane also allows you to see the various changes 

by type and by specific location in a document. It also allows 

you to quickly access a markup without having to re-read the 

entire document. 
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15.8. Comment a text

Actions around comments  

Select the text you want to annotate, select "New Comment". The word or phrase chosen to insert the 
annotation appears highlighted in the text and in the margin, your initials numbered in a bubble containing 
the comment. To reply to a comment with another comment, click in the comment and click the New 
button, or right-click the comment and choose Reply to Comment.   

   

By using the "Resolve" option and entering a comment, the "Resolve" option will be changed to "Reopen" 
implying that the comment query is resolved but can be reopened by another reviewer. 

You will be able to move from one comment to another by the "Previous" and "Next" icons, delete a 
comment or insert new ones. 

15.9. Delete All Comments

Click on the "Delete" button in the "Comments" group of the "Review" tab to delete all comments from a 
document in a single operation. 

 

15.10. Accept, reject changes and comments

When your document is finished, and before distributing it, you must 
of course remove the revision markups permanently. To do this, you 
have to accept or reject them, and this is the one and only way: 

Position the insertion point at the beginning of the document, and 
choose the Simple Markup or All Markup view, then click the Next 
button to go to the first revision. 

Then click Accept or Decline depending on your choice: any markup 
of a revision that is accepted or rejected will automatically disappear. 

Clicking one of these buttons automatically moves the insertion point 
to the next revision. 
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You can accept or reject all changes at once by selecting the corresponding options from the drop-down 
lists linked to these two buttons. 

For example, if you want to accept all corrections from a specific reviewer, view that person's revisions and 
then choose the Accept All Displayed Changes option from the drop-down list in the Accept button. The 
icons above will allow you to accept or reject a change and switch between them through the "Previous or 
Next" buttons.  

The "Accept/reject all changes" option ensures that they are all accepted or rejected in bulk without flowing 
from one to the other. The "Accept/reject all changes and stop tracking" option will disable further tracking 
after accepting or rejecting all changes. 

The "Accept/reject all changes displayed" option applies to multiple reviewers, allowing you to accept or 
reject all of a reviewer's edits at once. 

15.11. Print Comments and Edits 

 

 

Pay attention to the parameter If disabled, the 
document will be printed without the revisions. 
However, it will retain its markups at the time of 
saving. 

It is possible to print only revisions: you must choose 
the "List of Markup" option in Print Setting. They can't 
be seen in preview mode. 

15.12. Document protection (Restrict Editing)

You can "force" to work in change tracking by activating "Restrict 
editing"  

 Click Restrict Editing. 

 In the Formatting Restrictions section, select the Limit formatting to a selection of styles check 
box, and then click Settings to specify which styles are applicable or editable for the reviewer.  

 Under Editing Restrictions, select the checkbox, select "Revision Markups" if you want to hear 
suggestions and comments from reviewers. If only comments are allowed, select "Comments". Then 
check Allow only this type of editing in the document.  

 Under Start Enforcement, click Yes, Start Enforcing Protection.  

 To assign a password to the document so that only reviewers who know the document can remove 
the protection, type a password in the Type a new password (optional) box, and then confirm it.  
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 It is possible to make exceptions when using the protection. By selecting "Read Only" or Comments, 
editable areas are allowed for designated groups. 

 Select areas where editing is allowed (use CTRL, for non-contiguous areas) 

 Choose from 2. Restrictions either the "No Edit Read Only" or "Comments" option and then indicate 
the proposed group(s) (e.g. everyone) 

 Enable protection and save 

 Users of the document will then see the window below when the document is opened 

 

 They will be able to move efficiently from one freely editable area to another or have them displayed. 
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15.13. Compare and combiner documents 

 

When you are working together on the same document and you have omitted to restrict the changes, you 
can still find out what changes have been made by selecting "Compare documents" from the "Review" 
tab. 

The window below appears. On the left, select the original document and the revised document without 
markups in the right-hand box. These changes may be labelled with initials or other text. Comparison 
parameters are used to indicate which elements should be taken into account. 

 

It is important to specify to display the changes in a new document if the original is to be used for further 
checks. 

The process of tracking changes (acceptance, rejection, etc.) then applies. 

Note : 

 ___________________________________________________________________________________  

 ___________________________________________________________________________________  

 ___________________________________________________________________________________  

 ___________________________________________________________________________________  
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15.14. Combining documents

 

 

 Left   

 Top right   

 Bottom right   

 
It is also possible to combine the different document versions.  

The text present in the first but absent in the second appears in blue, and conversely that present in the 
second and absent in the first appears in red. Moved paragraphs appear twice, in the corresponding colors.  

You can then accept or reject the changes as you see fit. 
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 Index

16.1. Create an index

To create an index, we mark the entries with the name of the main entry 
and the subentry in your document, Word will refer to the page of the 
source in the document. 

When you select text and mark index, Word will add a special XE {"Index 
Entry"} field that includes the marked main entry and subentry. 

 

16.2. Mark the entries

These steps show you how to mark words or phrases for your index, but you can also Mark index entries 
for text that spans a range of pages. 

Open: Environment_Even_Odd 

1. Select The state of the environment 

2. In Reference tab  Index group  click  Mark Entry 

3. In Main entry type "Environment" 

4. Subentry, type "State" 

5. Click on "Mark at the bottom. 

6. The text in Bold is already done. 

7. See table on next page 

8. Insert a section break at the end and insert your INDEX 
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9. Insert index at the end of the document, 1 column (If you don't have a lot of entries. 

 

 

Page Text to select Main Entry Secondary Entrance – (Subentry) 

1 The state of the environment Environment State 

1 The concept of ecosystem Environment Notion 

2 Ecological resources Ecological resources  

2 The atmosphere Ecological resources Atmosphere 

2 Water Ecological resources Water 

3 Earth Ecological resources Earth 

3 Flora and fauna Ecological resources Flora and Fauna 

4 Renewable resources Ecological resources Renewable resources 

5 Damage to the environment Environment  

5 Types of pollution Pollution  

5 Industrial pollution Pollution Industrial 
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 ADDITIONAL EXERCISES

17.1. Exercise 1 – Columns

1. Open "Column 1_Bengal tiger" file 

2. Place the insertion point at the beginning of 
the paragraph:  "Animal in danger" 

3. From  the Layout tab  Click Page 
Breaks  Choose  Continuous 

4. Place the insertion point at the end of the 

page and repeat the step  to insert 

another continuous  from section break 

5. Place the insertion point anywhere in the 
text, from  the Layout tab  click  on 
Columns  Other Columns to open the 
dialog box 

6. Clear Equal Column Width  check box  

7. Request a separator line  

8. 1st column measurement 10 cm 

9. 0.5 cm spacing 

10. Click in a paragraph and choose "Dropped" from "Drop Cap" 

11. If you want more "Drop Cap", repeat the operation in the paragraph. 

12. Modify your "Layout" if you have 2 pages to get only one. 

Result of the exercise on the next page  

17.2. Exercise 2 – Column Jump

 

1. Open "Column 2_Tiger and Panda" 
file 

2. Select the document from "Bengal 
tiger to the end of the document" 

3. From the  Layout tab,  click  
on Columns  Other Columns 

4. Choose  2 Columns  

5. Request a separator line 

6. Spacing as shown in the dialog box 
on the left (0,5 cm)  

7. Drop the cursor in front of  "The 
giant panda", choose  column 
break (in Page Break on the Page 
Layout tab) 
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Result – Exercise 1 (Column) Result – Exercise 2 (Column) 

   

17.3. Exercise 1 – Style 

1. Open "Healthy Meals" file. 

2. Select your title "Prepare healthy meals" 

 Apply a border of your choice to the title. 

 Specify a text distance of 12 points for the top and bottom. 

 Alignment center. 

 Change the title to "Comic without MS" font 24 points, bold 

 Create a style from the title and name it "FAVORITE-TITLE" 

 Click on  Modify and replace  Style for following paragraph to  "Normal"  
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 Click on New documents based on this template 

 

3. Apply the Heading 1 style to all bolded sentences 

4. Modify Normal 

 Justified 

 Change the color of the text 

5. Modify the first paragraph under "Think small" 

 Left indent at 1 cm 

 Line Spacing: 1.15 

 Bottom border only (your choice) 

 Create a style with this paragraph: Name: Type "your first name" then Quote  
(ex. Formation-Cad_Quote) 

 Apply this style to all other paragraphs under Heading 1 

6. Change Heading 1 style fill with a color. 

17.4. Exercise 2 – Using quick styles

1. Open " Numerology" file 

2. Drop the insertion point in the text to be modified in the Formatting, i.e.: PLANET: THE SUN 

3. Open the Styles  window group Styles  Home tab 

4. Observing that Heading 2 is framed, click on the menu (far right) which informs us that there 
are 69 instances of Heading 2 in the whole document 

5. Choose "Modify style" 

6. In the "Formatting" box, choose a different color for all instances  Heading 2 

7. Click OK 

Note : 

 ___________________________________________________________________________________  

 ___________________________________________________________________________________  

 ___________________________________________________________________________________  

 ___________________________________________________________________________________  

 ___________________________________________________________________________________   
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17.5. Exercise 3 – Create a style & Template

OPEN A BLANK DOCUMENT 

1. Type letter A – B – C -C – D -E (We will create a style with each letter) 

2. Select letter "A". Click on Create New Style from formatting  
Name: TITLE DOCUMENT 

    

 Click on "Modify" 

 Font color: BLUE, size 18 pt, bold 

 Capital letter (All caps) 

 Bottom border, Color in blue 

 Based on: Normal 

 Next paragraph: Normal 

3. Select letter "B". Style Name: (Your first name) SECTION TITLE Ex. (Mary_Section Title) 

 Click on "Modify" 

 Font color: BLUE, size 12 pt, bold 

 Capital letter 

 Based on: Normal 

 Next paragraph: Normal 

 Paragraph:  Before & After Spacing: 12pt  

 Line Spacing: Single 

 Paragraph with color fill (your choice) 

 Paragraph: LEVEL 1 

4. Modify the Normal Style 

 Default Color: Custom Color of your choice 

 Paragraph:  Before & After Spacing: 3 pt  

 Line Spacing: Single 

 Paragraph: Justified 

5. Select letter "C"  Style Name: (Your first name)-SUBTITLE ex. (Murielle Subtitle) 

 Click on "Modify" 

 Based on: Heading 2 

 Next paragraph: Normal 

 Paragraph: Justified  
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6. Select letter "D". Create a bullet 

 Bullet of your choice 

 Left indentation: 1cm. Suspended: .8cm 

 

 Next Paragraph: Same style 

 

 Save as a new quick style "New documents based on this template" 

 

 Give a name of your style: (Your first name)-BULLET ex. (Murielle BULLET) 

7. Save as your document has a "Template" (.dotx) in your folder 

8. Remove everything. (all your text), save again 

17.6. Two ways to apply existing style

 Step one – by opening your template 

 Step two – by Importing style 

17.6.1. Step one – Use your template

1. Open your template document (a copy of the template) 

2. Open "PERSONNEL MANAGEMENT" 

3. Copy THE ENTIRE DOCUMENT  

4. Paste in your new document 

5. Keep the same formatting to be able to past the good style 

 Personnel Management is TITLE DOCUMENT 

 Select text with Similar Formatting (second sentence) 
"General information in personnel management", 
you should have 5 instances 

 Style to be used  (Your first name) SECTION TITLE 

 All instances in blues are "(Your first name)-SUBTITLE" 

 Balance with the bullet (Your name BULLET) 

 Make sure to keep your TEMPLATE 

See your result on next page 
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17.6.2. Step two – By Importing style

We will have a problem with the bullet style, this is the reason it's better to use the first step with styles. 

1. Open "PERSONNEL MANAGEMENT" 

2. Open your style and click on Manage Styles 
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3. Click on Import/Export  

 

 In Organizer, we have to close the Normal 

  

 Open your Template 

 

 Now transfer your style from your template and copy to the left 

 

4. Open the styles box and you are now able to utilize your style in the document  

 

5. Observe the bullet style. 
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17.7. How to correct a template

 

To make a correction, you have to open Word first, then open your 
template. If you open your template without opening Word, you will 
have a new document.  

17.8. Compare and Merge Exercises (Combine)

1. Open file News2 and News  

2. In View tab  Request a side-by-side, synchronously scrolling view.  

 

3. In Review tab  Compare "News" document with "News2" document in a new 
document.  

 

4. Display the changes pane. See the number of revision marks 

5. Combine "Log" with the "News2" document. See revision marks directly in the document 
or in the navigation pane. 

6. You are able to make changes directly to create a new document (Name News3) 
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 Exercise - Help endangered animals

Open the "Help endangered animals" file 

It's better to use the navigation pane when working with the table of 
contents 

We have make 3 mistakes at the beginning in the document, Texte in RED, can you apply 
correction (Heading 1 or heading 2). You can use Level too. 

This is the result you should have with Headings or levels in Paragraph. 

Bengal Tiger  Heading 1  Level 1 

Distribution and habitats   Heading 2   Level 2 

Protection   Heading 2   Level 2 

Giant Pandas  Heading 1  Level 1 

What does he eat?   Heading 2   Level 2 

Population   Heading 2   Level 2 

Where can it be found?   Heading 2   Level 2 

Avoiding the worst for the panda   Heading 2   Level 2 

1. Modify normal: Justified, spacing before 6 pt 

2. Insert a Section Breaks. Next page after your Cover page 

3. Insert the table of contents  
From the Reference ribbon, select  Insert  Reference  Table of Contents 

4. Return to Reference, Custom Table of Contents and explore formats and sequences. Cancel if 
necessary. 

5. Modify TOC 1 and TOC 2 styles as follows: 

 TOC 1 –All caps, Spacing  before– 9 pt 

 TOC 2 – Paragraph indentation –1 cm – Line spacing – 1 cm (Single) 

18.1. Section Breaks

  Bengal T iger  

  Giant Pandas  

  Great  White Shark  

  Polar  Bear  

  Afr ican Elephant:  strong, smart ,  but  vulnerable spec ies  

  The Rhinoceros  

 See after each Stat istical ,  we have Section Breaks  

 Update your "Table of contents"  

 SEE IF CHANGES NEED TO BE MADE TO HAVE YOUR TABLE OF CONTENTS ON ONE 
PAGE ONLY 
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18.2. Bookmark 

6. Select "Table of contents" on the second page. 

 Insert Bookmark and type TableOfContents 

 Reach the end of the document 

 Type: Home page 

 Select your text and create a link to the bookmark 

7. Select See more information about PANDA (Statistical page) Use your Navigation Pane 

 

 Insert link to the heading Giant Pandas 

8. Select "Biography" (First Page Heading) and create a bookmark 

 Go to the end of the document 

 Type: Home page 

 Create a link to the bookmark 

18.3. Insert a cross-reference 

See the difference between Cross-reference, regular Link and Bookmark 

9. Select "See more information about African Elephant" (Page Statistical) and Link to Heading 1 
LOCATED IN THE DOCUMENT "AFRICAN ELEPHANT" 

10. Select "Reason of danger" (Create CROSS-REFERENCE) WITH HEADING 2 (Same name) 

18.4. Footnote – Endnote

11. Insert Footnote: 

 Research: Protection (Bengal Tiger page) – (Taper) See chart in Annexe A 

 Research Title "Polar Bear" and insert a Footnote: Text wrote in French and translated in 
English  

12. See Endnote end of document: 

 This "end of document" note should have been in the "Bibliography" 

 Delete this note (Site no longer exists) 
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18.5. Caption (Pictures & Excel Chart)

13. Work with F5 if necessary 

14. See IMAGES THAT are already marked 

15. Pictures to be marked 

 Bengal Tiger 

 Giant Panada 

 Feeding: FABRICE GUÉRIN 

16. Create a new Label called: Chart 

17. Select the chart in STATISTICAL – TIGER page and create the Caption name: POPULATION OF TIGER 

2013 

18. See Great white shark & Rhinos have a caption too 

18.6. Bibliography 

19. See the source at the end of panda's section. 

 Go back to "Edit Source" Add 2024 to Year accessed  

 

20. Click at end of Great White Shark section 

 Cut the link Web Site  

 Add New Source 

 

 Author: FishiPedia 

 Year: updated in 2023 

 Year accessed: 2024 

 URL: https://www.fishipedia.fr/fr/poissons/carcharodon-carcharias 

21. Click at the end of the first paragraph "Where do polar bears live? "RADIO-CANADA" 

 You forgot to add the publication date 
return to the source and add September 14 in 2016 

  

https://www.fishipedia.fr/fr/poissons/carcharodon-carcharias
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18.7. Open "African Rhinos" file to Insert Object

22. Copy everything from this document 

23. Paste below "Protection" (Under the picture) 

Table of Pictures & Charts to be insert after Table of Contents  

24. Type "Table of Pictures", Style: Heading 1 

25. Type "Excel Charts", Heading 1 

18.8. Insert Bibliography at the end at the end of the document 

18.9. Header & Footer to create

26. HEADER 

 First page: Nothing 

 Table of contents: Endangered animals at left 

 Keep link and stop at "Statistical" 

 No Header on "Statistical Page" 

 No header in next section 

27. FOOTER 

 First page: nothing 

 Table of contents: DATE AT LEFT PAGE NUMBER TO THE RIGHT (ROMAN NUMERAL) 
Ex. « TOC p. i », number start at "i"  

 Table of Pictures LINK to Previous 

 Continuous page number with Roman numeral) 

 At each animal: Page xx in the middle (Start at 1) 
Style of your choice 

 Appendix, start at A (Tiger) 

 Remove Page number on the last page (Bibliography) NOTHING 


