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Introducing Microsoft EXCEL 
Excel is an application program (or software or spreadsheet) used to establish budgets, planning or other accounting 
tasks. In a workbook, the data and formulas come in the form of tables called « sheets » and allow analysis and data 
tracking. 

In a sheet, we talk about « cells, rows and columns ». Each cell can contain text, numerical data or formulas. We can 
also insert images, graphics and comments. 

Compared with earlier versions, Excel contains 16,384 columns instead of 256 and 1,048,576 rows instead of 

65,536. 

The workbook:   It is all the sheets.  
 This is what we see first at the start of Exce l . 

The sheets:  It is the set of all columns and rows. 

Cells: This is the basic unit of the sheet. It is each cell of a sheet. 

A field: Several selected cells or range or block 

1. ENVIRONMENT AND TERMINOLOGY

This environment is similar for other applications: Excel, PowerPoint, Outlook. 

 

In the ribbon, we will find tabs such as Home, Insert, Page Layout, View and others. Orders are categorized into 
groups:  for example: in Home, we will have the Font group, Alignment, Style, etc. 

The display of a ribbon depends on the resolution of the screen. This display is sometimes done horizontally, 
sometimes vertically and for lack of space, by a simple icon. 

 

 

WHAT TO DO? 

 At the top-right corner, select the Display Options icon.  

 Choose  Always show Ribbon 
 

 

The ribbon can be customized by adding new tabs and or adding new groups. This option is available from the menu 
File  Options  Customize Ribbon. We may also decide not to display one or more tabs in the ribbon. 
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A tab contains a large number of commands, divided into several groups. A tab replaces a menu found in earlier 
versions. We cannot change existing groups in a tab. But we can create more. 

 

A group is designed to allow you to perform several operations of similar type.   

The "Home" tab shows several groups that were in the Edit and Format menu 

1. Clipboard 

2. Font 

3. Alignment 

4. Number 

5. Styles 

Example: The Font Group: Bold, Italic, Changing the font size, Font color, Etc.  
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2. FILE

In "File" Tab, we will find: 

 New 

 Open 

 Save, Save as 

 Close 

 Print 

 Share 

 Export, etc. 

 

 In File Tab, click on "Open" 

 Click the button at the bottom of the window 

   

 

Do you want to send your workbook to a co-worker, then probably take  OneDrive. Our goal in this basic course is 
to send my file by email. 

 To send the entire workbook  select File  Share  Attach a copy instead 

 

 Do you want to send in EXCEL or PDF format 

 

 If your choice is  PDF format  the entire workbook will be converted to PDF 
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 Create a document PDF 

 The sheet only will be convert in .pdf  not the workbook. 

   

 If you want more options, example: the selection, the sheet, or the workbook, select  Options at 
the bottom  
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3. QUICK ACCESS TOOLBAR 

   

Select the arrow to the right for more options  More Commands or  Show Below the Ribbon or  Hide Quick 
Access Toolbar. 

The access toolbar can be customized to meet our needs: 

Example: To add "Format Painter"  

 Right click to add a command to your Quick 
Access toolbar. 

 This can be moved under the ribbon. 

 Or from File menu Options Customize Ribbon, 
you'll be able to add other buttons not available 
in the ribbon groups 

4. CONTEXTUAL TABS

New tabs appear when a feature has been used. These tabs will appear for tables, images, charts, pivot tables etc. 

Example: A chart or Pivot Table will have 2 tabs: 

 

5. DIALOG BOX UNWINDER
We find almost the same dialog boxes that we have in the last 2003 version. By clicking the button in the bottom 
right corner of a group. 

   

6. INSTANT TOOLBAR

As soon as a selection is made, a menu is displayed to change the layout. 
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7. FORMULA BAR

The content of the cell is the result of a formula, the result of the cell:  " E2 "=SUM(B2:D2)" 

 

The contents of a cell can also be text (A2) or numbers (C2) 

The result of the B2 cell  Car Payment 

 

8. STATUS BAR

 

By clicking the Context in the status bar, you can change the status bar view, for modification to keep the most 
used commands. 

The field selected in the Excel spreadsheet "representing cells (E2:E6)" Sum:"$5 595,00" 

The average is  1 119,00  

And the number of cells selected is  Numerical Count: 6 

  

ALSO LOOK AT THE STATUS BAR  (LEFT) 

 Example “Calculation file”, Sheet 7 of 9 

 EXCEL takes into account sheets that are hidden "Chocolate" is sheet 6. 

 To verify, click in sheet "Price", this on is Sheet 5  

 Click in sheet "Employee"  

 So, sheet 6 is hide and the workbook has a total of 8 sheets. 
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9. THE IMPORTANCE OF THE FORMAT PAINTER

 

The Format painter is a very important tool in Excel, it allows to reproduce the formatting 

of the text to be modified in a very efficient way. Activate a cell containing the format to be 

reproduced, click format painter of the Home tab 

 Click in the cell to reproduce the formatting, make some changes 

 Click the brush once to reproduce once 

 Click the brush twice to reproduce as many times as you like 

 Click in destination cells 

 To deactivate the Format painter: click on the keyboard's Esc or click the Format Painter again. 

 

1. Select text for which formatting needs to be deleted 

2. From the Home tab  choose Clear formats 

 

10. MOVEMENTS AND SELECTIONS

The cursor changes shape depending on where it is pointed on the spreadsheet: 

1 To select cells:   

2 Press a button, or tab (choose an option)   

3 Move a block  
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4 Copy function + and   
DOUBLE-CLIP TO COPY OVER THE ENTIRE ROW 

5 To select a row or a column:  → and  

 

Point and click on the tabs at the bottom of the workbook. In workbooks with multiple sheets, it may be necessary 
to use the horizontal scroll bar to access the desired sheet. 

 

 

 The cursor:  to go to the left, to the right➔, up  and down 

 The "Enter" key confirms the data and moves to the next cell 

 Tab: confirms entries and goes to the right 

 Shift + Tab returns to the left one cell at the time  

 

 Example: to select all cells except the title - Click in the first cell, CTRL + SHIFT +  

 

Option 1: Enter information in position indicator and 
 confirm "Enter" 

Option 2:  Press F5:  In the "Reference" area enter the 
 destination cell and confirm with OK. 

Option 3: From the Home tab, click on the Search group  
 at the far right of the ribbon, click Go To 

   

 

In some more complex workbooks, the window will display certain destinations, it will also be possible to select them 
from the list in the window. 

  



 

E X C E L  B e g i n n e r   P a g e  | 13 

 

Blocks are selections of several cells. We will need to select fields to make graphs, apply changes to a selection of 
data, etc. 

Depending on the nature of the blocks to be created, use any of the following options. 

 

 Make sure the cursor has the shape of the pointer , place it over the first cell of the block, 
keeping a finger on the left button of the mouse, move it to the last cell of the block. Release the 
mouse button. 

 

 Place the pointer over the first cell of the block and click, move the pointer to the last cell you 
want to see in the block by keeping your finger pressed on the button (SHIFT) and click into the 
last cell you want to include in the block. 

 

 Make a first block, press the CTRL button and make another block with the mouse. 

 

For changes that need to be applied to the entire spreadsheet: press CTRL A or place the pointer at the intersection 
of columns and rows headers and click. The whole sheet will appear in blue. To get out of this mode, click anywhere 
on the sheet. 

 

Creating a group will allow changes to be applied to multiple sheets of the same workbook at the same time. The 
procedure will be similar depending on whether the sheets are in continuous selection or not. 

 

 Click on the tab of the first sheet of the selection, hold the key  (Shift/Maj.) pressed down and 
then click on the last sheet of the selection. 

 

 Click on a selection tab, hold the CTRL button down and add the desired sheets with a click on the 
tab per sheet. 

 

 Click with the right button on a sheet tab, then click Select all sheets in the pop-up menu. 

 

The selected tabs will appear in white. The message [Group] will appear in the title bar. To disable 

a working group, click on a tab that does not belong to the working group. If all the tabs are part of 

it, click on one of them, except the first one. 
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It is possible to copy or move sheets in the same workbook or to another workbook. 

1. To do so, from the Home tab, click on the Format icon  Move Or copy sheet. Or right click on the 

sheet. 

 

2. In  To book area, click on the destination workbook. 

3. To move or copy selected sheets in a new workbook, click (new book). 

4. In the Before Sheet area, click on the sheet in front of which you want to insert the moved (or copied) 

sheet.  

5. To copy the sheets instead of moving them, activate the checkbox Create a copy. 

   

 

To copy sheets, hold the CTRL button down and slide; release the mouse button before releasing 
the CTRL button. 
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From the Home Tab  Cells Group  menu Delete  Choose  Delete Sheet. 
It is also possible to use the functions of the pop-up menu by clicking with the right button on the tab of 
the sheet to be removed, and then select the option Delete sheet. 

 

 

Same action, Cells Group  menu Insert  Choose  Insert Sheet. 
Or with the right button 

 

 

 From the Home Tab  Cells Group  Format  Choose  Tab color. 

   

 Or from the pop-up menu, click with the right mouse button on the tab of the sheet to be changed, 
select the Tab Color option. 
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11. DATA ENTRY IN EXCEL

Three types of data can be recognized in cells: 

1. Text 

2. Numbers 

3. Formulas 

All other information (images, automatic shapes, charts, etc.) are only objects that "float" on the sheet and are not 
associated with a cell. 

The recent updates in 2023, the images can be inserted inside a cell. We will see this matter a little later in the 
documentation. 

 

 Place the pointer on the appropriate cell, click and enter the desired information. 

 Confirm the data using either the green checkmark in the formula bar (click with the mouse), or 
using the moving arrows, the tabulator or the "Enter" button. 

 

 Place the cursor in the formula bar, enter the desired information.  

 Confirm the data using either the green checkmark in the formula bar (click with the mouse) or 
using the tabulator or the "Enter" button. 

 This is certainly the most effective way to add text (especially text copied from Word or elsewhere). 

 

Sometimes, Excel interprets certain data in a way other than the expected one. For example, the 
"product number" 12-05, will be interpreted as a date and translated as  Dec 05. To foil Excel's 
formatting, just add an apostrophe in front of the information. The input data will be interpreted as 
text. 

12. FORMULAS

OPERATIONS:    Addition, subtraction, multiplication, and division are achievable using the mathematical 

operations presented in the following table. Operations must be preceded by the equal sign. 
 

 

Mathematical operators 

 Addition  + =10+5 

 Subtraction  - =10-5 

 Multiplication * =10*5 

 Division / =10/5 

A  LITTLE LATER,  WE'LL SEE HOW TO MAKE A FORMULA WITH NUMBERS INSERTED INTO CELLS TO 

GET ACCURATE RESULTS . 

2 + 2 = 3 or 4 
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13. SIMPLE FORMULA

 

 Activate a cell 

 Directly in the cell or in the formula bar ,enter the equal sign =, type 150 and the 
operator add +, type 40 and press Enter 

 The result is "190"  

 

 Activate a cell 

 Directly in the cell or in the formula bar , enter the equal sign =, type 150 and the 
operator subtract -, type 40 and press Enter 

 The result is "110"  

 

 Activate a cell 

 Directly in the cell or in the formula bar ,enter the equal sign =, type 150 and the 
operator for multiplication *, type 40 and press Enter 

 The result is "6000"  

 

 Activate a cell 

 Directly in the cell or in the formula bar , enter the equal sign =, type 150 and the 
operator for the division /, type 40 and press Enter 

  The result is "3.75"   

 

1. Type the following text: 

 

2. Activate cell D3. Directly in the cell or in the function bar , enter the equal sign =, click 

in the A3 cell that represents the value 10, then type the operator for multiplication *, click in the 

C3 cell, value 2.99 which represents the unit price and confirm with  Enter or click in the green 

checkmark located to the left of the formula bar. 

3. Click in the cell D3, place the pointer on the lower right corner of cell D3 until the fill handle 

appears (small black cross +).   
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4. Then drag the fill handle to the D5 cell.  

5. If you have a lot of line to copy, DOUBLE-CLICK ON THE BOTTOM RIGHT CORNER. 

6. The result is "29,90" 

 

Amounts Purchased  Description Price  Cost 

10 Celery 2,99 $ 29,90 $ 

1 Red pepper 1,49 $ 1,49 $ 

5 Onions 0,25 $ 1,25 $ 

 

Previously, to obtain a formula in several cells, the method used was to insert the formula into a first cell and copy it 
to the neighboring cells. 

DOUBLE-CLICK ON THE BOTTOM RIGHT CORNER OF THE CELL TO BE COPIED .  

14. CREATE A SERIES OF NUMBERS, DATES OR TEXTS
 

The fill handle allows you to create series of numbers, series of usually ordered sets of items (day 
of the week, month...) as well as personalized series  

How to do it? 

In a sheet, to enter the days of the week, like Monday, Tuesday... In cell A1 type Monday and use 
the fill handle, Excel will write Tuesday, Wednesday, etc.... 

To get a series of numbers (e.g. by 5), insert the number 5 into a cell and in the cell to the right or 
bottom, the number 10, select the 2 numbers, and make the fill 

Here is the result:  

 

 

15. USING A FUNCTION

FUNCTIONS  SUM  :  HOW TO USE THEM ? 

Functions are programmed computational operations. They allow complex calculations to be made. All functions are 
identified by keywords. 

To insert a function, press  button called "Automatic Sum or Sigma Icon". This option gives you access to the 
more commonly used functions: automatic sum, average, minimum, maximum, counter, the option "More 
functions" will open the dialog "Insert function”.  
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YOU WILL FIND THESE TWO BUTTONS ,  EITHER IN THE HOME  TAB OR IN THE FORMULAS  TAB.  

   

 

 Enter the following numbers: 

 A1   256   

 A2    548   

 A3    256   

 A4    5469   
 

 Click in cell A5, then on Automatic Sum  in the Home or Formulas tab, Excel will suggest a 
selection of data to add up. If the data is the desired data, validate by pressing Enter 

 The answer is "6 529"   

ANOTHER METHOD OF OBTAINING A SUM :   

 Select the data you want to add, stop in the cell where you want the answer and click in the 
automatic sum. 

 

To know the sum of the data in a selection without using a formula (for example, to do a 
verification), simply select the data range involved. The sum will appear on the status bar. 

 

THIS EXERCISE AIMS TO HELP YOU WITH THE USE OF FUNCTIONS AND ASSISTANT FUNCTIONS  

1. Type in the text below: 
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2. Activate cell B6 to get the average of "exam 1"    

3. Type = , type AVERAGE, type parenthesis " ( " + the cells containing the results of "Exam 1"  

=AVERAGE(B2:B4), the result is "71" 

4. If you want to get the "Maximum" rating,  you will type "MAX" or for the "Minimum" rating, you 

will type "MIN" 

 

FUNCTIONS EXPLANATION 

SUM Calculates the sum of numbers in a range of cells 

MAX Gives the highest value in a range 

MIN Gives the smallest value in a range 

AVERAGE Returns the average in a range 

COUNT Determines the number of cells that contain numbers 

COUNTA Determines the number of cells that are not empty 

16. RELATIVE OR ABSOLUTE REFERENCES

 

 Whose formula adjusts during a copy. 

EXAMPLE OF RELATIVE  REFERENCES: 
 

A B C D 

1 Amount Description Price Total 

2 20 Cell 200 =A2*C2 

3 25 DVD 275 =A3*C3 

4 15 Radio 95 =A4*C4 

 

 Fixed reference, it does not change during a copy. 

EXAMPLE OF ABSOLUTE  REFERENCES: 
 

A B C D 

1 Description Price GST QST 

2 
  

5% 9,975% 

3 Cell 200 =B3*$C$2 =B3*$D$2 

4 DVD 275 =B4*$C$2 =B4*$D$2 

5 Radio 95 =B5*$C$2 =B5*$D$2 
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17. FORMATTING A SPREADSHEET

The formatting features allow you to customize the presentation of the sheet by changing its appearance. The 
following examples will be used to improve the appearance of the "January" sheet of the "Calculation" workbook.  

 

CHANGES TO THE FORMATTING  OF A SHEET,  AS THE NAME SUGGESTS,  APPLY TO A 

SHEET (THE ACTIVE SHEET).  IF CHANGES WERE DESIRED ACROSS A WORKBOOK  OR 

ON MULTIPLE SHEETS ,  IT WOULD BE ENOUGH TO SELECT THE AFFECTED SHEETS 

BEFORE MAKING THE CHANGES .  

 

TO CHANGE THE WIDTH OF A COLUMN OR THE HEIGHT OF A ROW  

Excel spreadsheets are created according to a certain pattern. It happens regularly that this model needs to be 
modified to meet the needs of the user. 

If an error message appears in a cell like this:  « ####### »   this message indicates that the column is too 
narrow and that the data, it contains is not visible. 

TO ADJUST THE COLUMNS,  HERE'S HOW TO DO IT? 

Select the targeted columns, (which display cells with this « ####### ». With the half-cross-shaped arrowed pointer, 
double-click on any encounter of two activated columns. Or select AutoFit Column Width form Cells Group  Format 
 Cell Size 

 

For a single column, drag the border to the right of the column header 
until you get the desired width. Or after selecting the column or 
columns for which a new width is desired, how to do it?  

 Home tab  CELLS Group  Format  

 Column width  Type the desired width 

 Same operation to change the Row Height 

 

 

TO INSERT A COLUMN.   HOW DO YOU DO THAT? 

1. Open "Calculation"  sheet "January" 

2. We need to add a column. Place the cursor in the column to the right of the destination of the new 

column, here in the column "C" 

3. In the Home tab, click Insert from the Cells group 
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4. Choose  Insert Sheet Columns 

 

5. Type the title "Product Code" into the cell "C2" of the new column  

6. Under Product Code  tape your initial and any numbers, use the fill handle 

7. Click into the cell A1 and choose Insert Sheet Rows into the sheet to insert rows 

8. Tape: January Sales 

 

 

TO REMOVE LINES OR COLUMNS .  HOW DO YOU DO THAT? 

1. From the "Calculation" file, "PRICE" sheet 

2. We find that the entry of Line 7 is incorrect. We're going to delete the entire row 

3. Place the cursor on the row to be removed, here row 7. 

4. Ribbon Home  Cells Group, select Delete Sheet Rows 

 

5. Cancel last order 

 or CTRL + Z 

 

ADDITIONS AND DELETIONS OF ROWS AND COLUMNS ARE EASILY ACCESSIBLE 

FROM THE POP-UP MENU.  TO USE THE POP-UP MENU,  PLACE THE CURSOR EITHER 

ON THE COLUMN HEADER OR THE ROW NUMBER,  SO THAT THE ENTIRE COLUMN OR 

LINE CAN BE ACTIVATED AND RIGHT CLICK ON THE MOUSE.  
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To better visualize a large table or to hide data that should 
not be printed, the Hide feature will be used. To re-display 
hidden rows or columns, we will use Unhide. 

We can also hide a sheet; we will use the same method 
to hide it and to unhide it. 

TO HIDE ROWS OR COLUMNS.  HOW DO YOU DO 

THAT? 

 Select the row or column to hide 

 Click in the Home tab  Cells Group  

Format  

 In the Drop-down menu Visibility Hide and Unhide 

 Choose from the 6 options available. 

18. SHAPING DATA

CHANGING THE FORMAT OF CELLS  

To change the setting of one or more cells in Excel, click in the HOME tab. To open the " Format Cells" dialog box, 
which includes 6 groups, you have several options in the following Groups: 

 Font 

 Alignment 

 Number 

 

A  VIEW FROM "FONT"  GROUP  

1. Font = style of writing 

2. Style, B I S 

3. Text size 

4. Underlining, choice of 4 

5. Font color 

6. Effects, choice of 3 

7. Preview 

 

 

 

 

 

 

 
 

 
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TO CHANGE THE STYLE OF THE FONT .  HOW TO DO IT? 

1. Open the "Calculation" file, activate the "January" sheet 

2. Select "Row 1"   

3. In the Home tab  group Font choose Bold 

4. Choose the Font Script MT Bold, Size  13 

5. Or from the Home tab, activate the Format Cells dialog box in Group  Font Style, Choose  Bold  

6. In Font, choose  Script MT Bold and size  13. 

7. Click OK 

 

APPLY COLOR TO A CELL  

1. From the "Calculation" file, activate the "Purchase" sheet 

2. Select cells A1 to D1 or cell ranges to fill with a color 

3. In the Home tab, click on the Fill Color icon   choose a color. 

4. Or from the Home tab, activate the Format Cells dialog box , click in the 

Fill tab  choose a color. 

5. Click OK 

 

APPLY BORDERS TO CELLS  

1. From the "Calculation" file, activate the "Purchase" sheet 

2. Select cells or cell ranges to insert bordures, here A1 to D11 

3. In the Home tab, click on the Borders icon, click  More Borders 

 
You can access the "Format Cells" dialog box by clicking either in the group Font, 

or Alignment or Number, and choose the "Border. 

4. Choose the style and color of the border to applied (to the right of the window) 
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5. Outline = apply the border around the 

selected cells 

6. Inside = apply the border inside the 

selected cells 

7. Or click on the type of line that will serve 

as a border, in this case we want to apply a 

thick border (in Style), the dark Red color 

(in color) and apply the border under the 

selected cells.  

8. Click OK 

 

 

 

1. To view a date as we want to display it, Type: 2025-02-24 to get February 24, 2025 

Or do CTRL + ; (to insert today’s date) 

2. The result in the cell after validation is this:  2025-02-24. 

3. To change the date format, from the Home tab, click  Date from the 

Number group to view the options, EXCEL offers you the Short and Long 

date format. 

 

4. If, however, the proposed format doesn't suit you yet, click on  More 

Number Formats 

5. In the Format Cells dialogue box  Number Group, choose Date 

6. Select a date format in Category and or the language  Locale (location): 

February 24, 2025 

24-02-2025 

24 Feb 2025 

24-02-20 

24 de febrero de 2025 

7. For additional options 

Number  Category  Custom 

Excel can turn your answer into a 

number format that may not be 

right for you. 
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Here is another operation to be done using the menu presented in the previous example. To modify the number 
format, select the cells to be modified. 

 From the Home tab, activate the Format Cells dialog box  in Number Group. 

 Select the appropriate category (number or currency), in the Negative Numbers area, select the 
desired negative number display style. 

 In Number, choose the option "Use 1000 separator" 

 In category  Number  choose the number of decimals to display.  

EXAMPLE:  

 In a cell, type 123456789, and validate with the checkmark of the formula bar 

 

 From the Home tab, in  Standard Number choose the option "Use 1000 Separator"  

 Click twice on the "Decrease decimals" icon to reduce decimals to zero. Here's the result:  
123,456,789 

 

 

1. Type 4.75 in a cell (new sheet or new workbook) 

2. From the Home tab, activate the Format Cells dialog box  Number Tab  

3. In the Category list, choose  Fraction, in Type  choose Up to one digit (1/4), click OK 

4. The value 4.75 will change to 4 ¾ 
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1. It is also possible to add the currency symbol by selecting the cells to be formatted and clicking on 

the money symbol $ in the menu bar. From the "January" sheet  Calculation file 

2. Select columns: cells with price 

3. Or from the Home tab, enable the Format Cells dialog box, click  Number 

4. In the Category list, click On Currency, choose "$" in Symbol 

  

5. Change taxes GST and QST cells for symbol  (percentage) 

   

   

 

CHANGE THE POSITION OF THE TEXT IN A CELL  

1. From the "Calculation" file, activate the "January" sheet 

2. Insert a new line above line "1" if you did not do so in the previous exercise. 

3. Type in the following text: "January Sales" 

4. Select cells or cell ranges: A2 to A6 

5. In the Home tab, click on the icon  

6. Or from the Home tab, click on the Alignment Group icon to activate the Format Cells dialog box 

7. In text alignment, horizontal Choose "center," click OK  

8. Select cells: A1 to the end (D1 or E1) 
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9. Choose  Merge & Center 

 

10. In Text alignment, Vertical  choose Center, click in the Font group to change the size for "16"  
change  font  Script MT Bold,  and bold, click OK  

 

Return to the line automatically 

 

Text on more than one line in the same cell. 

Or from the keyboard, press "ALT + ENTER"   

 

Adjust Changing the font to allow the full contents of the 
cell to be viewed, the font remains the same  

 

Merge cells 

 

This option converts a group of cells into one. Especially use for titles and 
subtitles  

 

Text orientation 

 

Allow the text to appear either horizontally, vertically 
or in between (oblique) 

 

Text alignment: vertical 

 

High, center, bottom, or justify 

 

Text alignment: horizontal 
Left, center, right, or justify  

 

Move your content farther away from the cell border 
 

Move your content closer to the cell border 
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19. CELL STYLES

USING CELL STYLES IS AN INTERESTING OPTION ESPECIALLY WHEN YOU ARE LACKING IDEAS .  

 

1. Open  Calculation  sheet  Styles 

2. We will take the opportunity to perform a special cell fusion 

3. To merge multiple rows in a single operation, select A1 to E2  

4. In  Alignment  Choose the second option  Merge Across 

5. Note that this merge is done on lines only 

6. Select from A1 to E1  and choose  Heading 1  Cell Styles  

 

7. Select A2 to E2  choose  Heading 2 

8. Select A3 to E3  choose  Heading 3  

9. Select A15 to E15  and choose  Total  

10. Go to « Print preview » and observe your result. 

11. However, if the colors are not suitable, change them in the tab  Layout  Themes Group  choose 

a style in  Themes. Font and colors will be modify. 

12. If you want to keep the fonts, choose  colors 
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20. FORMAT AS TABLE

All these changes are interesting but require a lot of time (and sometimes imagination), so why not let Excel do some 
work for us. 

1. From the "Calculation" file, activate the "Expenses" sheet 

2. Select a cell from the table 

3. In the Home tab, click Format as Table 

4. Choose a style 

5. Click OK 

6. Click  Cancel the Last Operation, or CTRL + Z 

 

Once you've converted your table to a range and made a change (Example: Sorting on another column), 
formulas already inserted in the table will no longer be sorted. We're going to have to start all your 
formulas over again. 

21. INSERT DATE

 

 Activate the destination cell to insert the date of the day 

 Press the "CTRL" button, then the "semicolon key" " ; "  

 Today's date appears. "CTRL + " ; " 

 For the hour, press "CTRL + SHIFT + " ; " 

 

Insert a date that will be updated for future use of the workbook. How do I do that? 

Activate the destination cell, type: The sign = and type TODAY,  
add an opening and closing parenthesis ( ). Confirm with Enter 

 TO INSERT THE DATE 

 TO INSERT THE TIME 

 

 Select the cell to be formatted. 

 Using the pop-up menu obtained by clicking with the right mouse button, click Format Cells 

 Tab  Number, in Category, choose option  Custom.  

 In the Type area, enter the following code: dd mmm yyyy (see code legend in appendix page 46) 
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22. WORKBOOK VIEWS

We have 4 types of display, in our basic course, we're going to use three different displays. 

   
     

 

  In general, we work in Normal view Located on the left side of the  Workbook Views group or 

located in the status bar 

 

  From  View Tab  Page Breaks Preview to preview page breaks according to the default 

Excel layout. 

 Page Break Preview is used to better manage long EXCEL tables for printing purposes 

   

 You can also go to  Page breaks from the status bar (last icon). 

 

  You can reach this view by clicking  the Insert tab  Header & Footer  Text Group 

   

 Click  Page Setup from the View tab 

 Some people like to work with this display 

 

 However, this is misleading when the layout is centered vertically. 

 

 

 
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 In the status bar, Excel tells us that the cursor is in:  Page 1 of 3 

 

 Observe the Contextual tab  The Header and Footer buttons easier to insert. 

 

This feature allows you to control the display of a large table. For example, it allows data to be inserted into cells far 
from a title row or title column. 

1. Open the "Calculation" file, "Chocolate" sheet 

2. To unhide a sheet: Home tab  Number group  Format  Visibility  Hide and Unhide  choose 

 Unhide Sheet 

3. To insert value "250" into cell P10 while making sure to insert the value into the "Fruity Night" row  

Select a cell in the table, in the View tab  Window Group  Freeze Panes  Choose Freeze first column 

   

4. Move through the table with the horizontal slide up to the "December" column, and select cell P16, 

enter the value "250" in the cell.  

LET'S DO SIMILAR WITH "EMPLOYEE"  SHEET  

 Select a cell in the table, in the View tab  Window Group  Freeze Panes  Choose Freeze Top 
Row 

 If you have made an error, choose  Unfreeze Panes of the View Tab  icon  Freeze panes 

 

 From "Calculation" file, "Chocolate" sheet 

 Now select Column H, in the View tab choose Split 

 Compare "Quarter 1" with "Quarter 3." Notice that the table is now divided in 2. 

 Then remove the split, in the View tab  Deselecting  Split  
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This option might not be in your View tab yet.  

Navigation is a way to travel through your WORKBOOK, especially if you have a lot of sheets.  

It is a new way more efficient to reach a sheet, to rename, to hide or show. 

    

      

  

 Click Navigation on the View tab 

 Notice that this one represents the sheets, the active sheets is underline in green 

 When the display is dimmed, the sheet is hidden 

 You can unhide with the right mouse button In our example: "Chocolate" sheet is dimmed 

 Several displays can be offered, these are selections made and that Excel keeps in memory 

NOTE: 

 ______________________________________________________________________________________________  

 ______________________________________________________________________________________________  

 ______________________________________________________________________________________________  

 ______________________________________________________________________________________________  

 ______________________________________________________________________________________________   
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 You can also find Gridlines and Headings in the Layout tab . 

   

 Gridlines is the cell marker (Borders surrounding cells), see table below. 

 

 Headings are the numbers of rows and columns that are represented by letters. 

 

 Formula bar is the content of a cell: formula, text, or number 

 

 You may make the formula bar disappear, think "View" to turn it back . 
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23. LAYOUT

The purpose of this exercise is to demonstrate how to use different layout options for printing purposes 

The new Excel 2010 screen allows us to view the pages to be printed. 

 

5. Click Page Layout of the View Tab 

6. The Layout button is also  enabled  in the status bar 

7. You can switch to Page Break Preview mode or Normal 

mode both from the status bar and from the View tab 

 

 From the View  Page Break Preview tab to get a preview of page breaks based on Excel's default layout. 

 Page Break Preview is used to better manage long EXCEL tables for printing purposes   

 To cancel the page break preview, from the View tab, choose NORMAL 

 

 You can also reach Page Break Preview from the Status Bar (last icon) 
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The "Page Setup" dialog box can be reached from the Page Layout tab or from the View tab 

 

 Text orientation: Portrait or Landscape, this option is also 
available directly from the Page Layout tab Orientation  

 Scale: to adjust content on a page 

 Paper format:  8 1/2 x 11 - Letter 

  8 1/2 X 14 - Legal 

  

 

 Margin change:  "2.5 - 2.5 cm" 

 Top  Low  Left   Right  

 Header   Footer  

 Focus on page: Horizontally 

 Focus on page: Vertically 

 

 

 Header with system choice 

 Custom Header 

 Custom Footer 

 Footer with system choice 

 Don't overlook the following options 

 
 

 

 





 



 

 





 



 





 
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The custom header and footer are divided into three parts, this window is found in the Page Setup dialog box. 

  Left part 

  Center part 

  Right part 

 

 

 

           

  Format text  File Path & File Name 

  Page number  File Name 

  Number of pages  Sheet Name 

  Date  Insert Picture 

  Time  Format Picture 

 

 Insert the picture (bottom 9)  

 Determine the position of the picture in the header (Left 

– Center – Right) 

 Also determine the number of centimetres from the top 

of the header and top of the sheet. 

  

   
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 In the example above, calculate the difference between the header and the top, i.e.: 3 cm 

(3.5 minus 0.5 so 3 cm)  

 From the custom header, click in the button  Image Format ( Image Height  Type 2.9 cm 

(Maximum 3 cm) 

   

 

Obviously, you shouldn't compare it with WORD, but this option is interesting. 

LET'S SEE TOGETHER A DIFFERENT FIRST PAGE  
You want to insert the location of your file on the first page, all the other pages: 
the name of the file on the left (the date in the center (the pagination on the right, 
here's how to do it? 

 Open Calculation  Sheet  Employee 

 Click Page Layout  Custom footer…  

 Check the box  Different first page 

 

 Notice that you now have 2 tabs: 
Footer 
First Page Footer 

 In First page Footer tab  in left side  Click the button &[Path]&[File] 
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 Now Footer tab  

 Left: File name 

 In the middle Insert the date  

 Right  Insert Page ? of pages  

 

 

It's the same principle for different odd and even pages 

LET'S SEE TOGETHER HOW TO DO IT? 
You want to insert pagination on the left for the odd page and on the right for the 
even page.   

 Open Calculation Sheet  Page Jump 

 Click in  Layout Custom Footer…  

 Check the box Different odd and even pages 

 Make sure you're in the tab  Odd Page Footer 

 Left Section  Insert Page &[Page] of &[Pages] 

 Right section  &[Date] 

 

 Now TAB  Even Page Footer 

 Left Section  &[Date] 

 Right section  Insert Page &[Page] of &[Pages] 
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1. Print area 

2. Print titles: 

 Rows to repeat at top 

 Columns to repeat on left 

3. Printing: 

 Gridlines 

 Comment and notes 

 Row and column headings 

 Draft quality, black and white 

4. Page order: 

 

 

N.B.  In this case, the definition of a print area is optional, by default, Excel prints the contents of 

the entire active spreadsheet 

Sheet tab: Depending on the spreadsheet, point to the Rows to repeat from the top and click on the row headers 

(EX.1 row or more), or point the Columns box to repeat to the left by selecting column A. This option will repeat rows 
or columns headers on as many pages to print. 

The Print Area is used to set a data range for printing purposes. Don't forget to remove this area when you no 

longer need it. 

 

EXERCISE:  TO PRINT THE EMPLOYEE LIST :  ONE PAGE PER DEPARTMENT WITH THE TITLE LINE ON ALL 

PAGES,  HOW TO DO IT? 

1. Open the Calculation file, "Page Jump" sheet 

2. To sort the database by department, activate a single cell in column E "department" and start from 

the Home tab, click Sort and filter, then on  

3. From the View tab, choose "Page Break Preview" 

4. Select the row that represents the end of the "Finance" column 
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5. From the Page Layout tab choose "Breaks", then click Insert page break 

6. Repeat the same operation for each department change, or press F4 to repeat the last operation 

7. Click "Print Preview" to view the 4 pages 

8. To move a page break, place the cursor between two rows, hold the mouse down and slide in the 

right place (as shown below) 

9. To view the line titles on all pages, from the Page Layout tab, click  Print titles 

 

10. In the Page Setup dialog box  section  "Rows to repeat at top", click the button  "Rows to 

repeat at top", you'll get that window and then click in row 1 of the exercise sheet, and click Ok 

11. Or click directly into the empty area, and then click in row 1 

 

12. View the result, 

 

13. Return to "Normal" view on the View tab 
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Select Header & Footer from the Insertion tab, Text group  you will fall into a "Header & Footer" display 

 

 

A new tab will be displayed: this one is called "Header and Footer Tools". It is simple and easy to work with. We end 
up in page layout mode and we can type directly into the appropriate boxes. 

 

 

N.B. The Align with Page Margins option is a popular new feature of the new Excel 2010 

environment 
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24. FIND - REPLACE
The Find and Replace dialog box offers several options to modify text in a workbook. The main objectives of the 
search are to correct an error, to modify a word, to change a formula in a sheet or workbook. 

 Open the Calculation file, "Employee" sheet 

 Observe the error in the word "St-Bruno". To correct all the words in the sheet, 

HOW DO YOU DO THAT? 

 From the Home tab, click   Find  from the Edition group  

 Type "St-Bruno," select  "Replace" tab, type "Saint-Bruno," choose "Replace All" in the dialog box. 

  

 

 

By clicking Options in the "Find and Replace" dialog box, more options become available 
and allow to change the word with a new Font, Border or Fill 

 To change the word "finance" to get in Bold and Blue, in "Replace with"   click in "Format" and in 
the Font tab, choose Bold and Blue 

 If you don't want to change all the words "Finance," click "Find Next" to switch to the next word 
"Finance," click "Replace" to change, otherwise move on to the next one until the search is 
complete. You can also click "Replace All" 

 Click "Replace All" to replace all the words "Finance" in bold and blue"  
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 GENERIC CHARACTER,  FUNCTION AND EXAMPLE  

? 
Replace a single character: 
Ex. m?  Search  « my » « me » 

* 
Replace one or more characters at the indicated position: 
Ex.  c*ed  « checked » « clicked » replaced by « choosed » 

* Replaces all characters placed before or after the entry value 

25. SORTING DATA

Unlike filtering, which momentarily hides lines containing unselected data, the sorting function reorganizes data 
from the selected range according to the "Smallest to largest or Largest to smallest" selection criteria. 

HOW DO I  DO THAT? 

1. Open the "Calculation" file, "Employee" sheet  

2. Activate a single cell of the column that you want to get sorted. 

3. From the Home tab, click  Sort and filter from the Editing group then on to sort in 

ascending order, or on to sort in  descending order 

4. You can also sort from the Data tab 

 

5. Different language  depending on the data 

     
 Date Number Text 

 

1. Activate a cell in the table 

2. In the Home tab, click on  Sort and Filter from the Editing Group  

3. Choose "Custom sort " 

4. Sort by  Choose  Example: Last name 

5. In the Sort dialog box, click  Add Level  then by "First Name" 

6. Add a third level:  Then by "#No.", Click OK 
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26. INSERT NOTES IN EXCEL

You can insert notes into cells. A small red triangle in the upper corner of the cell indicates that a note is inserted. 
When you hover over the cell, the note is displayed. If you want the note to remain displayed, with the right mouse 
button, click on "Show/Hide note" 

We also can   Edit Note and/or  Delete Note 

  

You can also find the notes in the Review Tab. 

 

A note prints as a row or column to be repeated on the sheet, we have to click in Layout  Page Setup  Sheet tab 

In  Comments and notes  choose  As displayed on sheet (notes only) 
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 To perform fancy in a note, such as fill color, text size, and text color, click in the note's outline 

 Right-mouse button and click  Format Comment  

 

 Colors and lines  Fill  Color  Fill Effects 

   

 Then  Texture or Picture 

   

 Select your text to change the color and size 
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27. INSERT A PICTURE – NEW IN EXCEL

When a Picture was inserted into Excel, this one was "floating" in a spreadsheet. We now have the opportunity to 
insert the Picture inside a cell, align it to the left or to the center or to the right. Very interesting when we have an 
inventory with product list, price with graphical representation. 

 

 

THIS OPTION IS VERY INTERESTING FOR COMPANIES THAT OFFER PRODUCTS TO 

CUSTOMERS WITHOUT HAVING TO GO THROUGH A WEBSITE. 

28. EXPORT DATA

Our goal is to show you that you can easily send data from Excel to Word as well as from Word to Excel. 

 

 Take a small Excel spreadsheet 

 Open Word and paste. 

 If, however, you send data with the "Currency Sign", the table will look better and be easier to 
manipulate with the "Currency" format rather than "Accounting". 
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 Open Word  file « Reading » 

 Select all your text and copy 

 Open EXCEL and Paste 

 Increase the column, a row in WORD is about a width of 80-90 

 To adjust the Rows heights  Select All  double-click between two rows 

 Adjust your margins as needed 

 See your result in print preview 

   

Note: 

 _____________________________________________________________________________________________  

 _____________________________________________________________________________________________  

 _____________________________________________________________________________________________  

 _____________________________________________________________________________________________  

 _____________________________________________________________________________________________  

 _____________________________________________________________________________________________   
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The words  

Context: TH E  R I G H T  M OU S E  BU T T ON  A L L OW S  Y OU  T O  C H O OS E  A N  O P T I ON ,  BU T  Y OU  A L W A Y S  C H OOS E  O R  

S E L E C T  W I T H  T H E  L E F T  BU T T ON  OF  T H E  M OU S E .  

Desktop: S C RE E N ,  T H E  M OS T  U S E D  I C O N S  A RE  L OC A T E D  ON  T H E  D E S K T OP .  

Mouse: H A RM L E S S  OB JE C T  

29. SHORTCUT ON THE KEYBOARD
 

CTRL + X CUT 

CTRL + ESCAPE VIEW START MENU 

CTRL + C COPY 

CTRL + V PASTE 

CTRL + Z CANCEL AN OPERATION 

CTRL +A SELECT EVERYTHING 

CTRL +P PRINT ACTIVE SHEET 

CTRL + END GO TO THE END OF THE SHEET 

CTRL + HOME OR  GO TO THE BEGINNING OF THE SHEET 

ALT + ENTER PRESSING ALT AND ENTER  ALLOWS YOU TO WRITE IN THE SAME CELL BUT ON THE NEXT 

LINE - (AUTOMATIC LINE BREAK) 

CTRL KEEPING CTRL DOWN  ALLOWS YOU TO SELECT MORE THAN ONE ROW OR COLUMN AT A 

TIME 

SHIFT KEEPING SHIFT DOWN  ALLOWS YOU TO SELECT MORE LINES OR COLUMNS  (IN BLOCK) 

ESC CLOSES A WINDOW IN AN APPLICATION, ALSO: END HIGHLIGHTED TEXT OR CELLS 

F1 DISPLAYS HELP 

F 2 REACH THE END OF THE CELL (TO CONTINUE WRITING TEXT) 

F 4 REPEAT THE LAST OPERATION  ALSO:  ABSOLUTE REFERENCE 

F 5 GO TO OR MORE CELLS 

F 7 SPELL CHECK 

F 11 GRAPHIC INSERTION (SHORTCUT) 

F 12 SAVE-AS 

CTRL - F1 OFFICE RIBBON 

 

 Press ALT and follow the letters and numbers in the ribbon 



 

P a g e  | 50  E X C E L  B e g i n n e r  

30. LIST OF SYMBOLS, CUSTOM FORMAT OF NUMBERS

ORDER FORMAT /  CELL /  NUMBERS /  CUSTOM CATEGORY  

Symbol Meaning 

0 
Always displays a number. If there is no number at this location, display a 0. For example, 
code 0.00 always shows two decimal places. 

# Shows a number only if there is one. Doesn’t show anything if there isn't one. 

? Like code 0 but displays a space instead of non-significant zeros. 

, 
The comma serves as a decimal separator. Can be defined as a point in the Windows 
configuration panel. 

% Converts the number into a percentage by multiplying by 100 and adding the sign. 

$ Shows the currency symbol. 

( ) Shows parentheses. 

Space 
The space is used to separate the thousands. Can be modified for a comma in the 
Windows configuration panel. 

_ 
The underscore leaves a space of 1 character. Can be used to align numbers both in the 
column and on the decimal symbol. 

d/m/yy 

dd-mmm-yyyy 

Date format posted for January 5, 1985 - 5/1/85 

Date format posted for January 5, 1985 - 05-Jan-1985 

dd/mm/yy Date format: posts 01/01/00 for January or 12/12/00 for December. 

mmm Shows the abbreviated names of the month  (Jan to Dec). 

mmmm Shows the full name of the month (January to December). 

yy 

yyyy 

Shows the double-digit year 

Shows the four-digit year 

H Shows hours without zero (1 to 23). 

HH Shows hours with zero (01 to 23). 

hh:mm Shows hours and minutes 

[] 
Shows hours above 24 or minutes and seconds above 60. For example, [h]:mm gives 
72:00 if the cell contains the value 3. 

[color] 
Shows according to the specified color. The available colors are black, blue, cyan, green, 
magenta, red, white or yellow. Example: [red]. 

"text" 
Shows the text specified in quotation marks. For example: # ##0" days" shows 12 days 
if the value 12 is entered in the cell. 



FORMATION CAD INC 

E X C E L  B e g i n n e r   P a g e  | 51 

31. EXERCISE – SALE
 

Amount Description Code Price Total 

5 Sweaters MR-201 35,50  ? 

3 Pants MR-203 55,50  ? 

5 Jacket MR-204 95,00  ? 

8 Coats MR-205 245,00  ? 

         

   Subtotal   ? 

   GST 5% ? 

   QST 9.975% ? 

   Total   ? 

1. Reproduce the formatting similar to this one 

2. Please insert formulas into "? "cells 

3. Insert the currency "$" sign into the appropriate cells and the percentage for GST and QST 

4. Columns A and C will be of the same width 

5. Columns D and E will be of the same width 

6. Row height: 22 

7. Save under:   "Sale"   
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32. EXERCISE – TRAVEL
 

1. Open File "Travel" and Save As: Your name + File name, Example: Richard_Travel 

2. Column A  Column width: 34 

3. Column B - C -D - E  Column width: 14 

4. Row 1  Row height: 40 

5. Row 2 - 3 and 15  Row height: 30 

6. Row 4 to 14  Row height: 19.5 

7. Row 2 and 15  Bold 

8. Row 1 title  Merge from Column A toE  

 Change font (your choice), size 20, Bold 

 Title centered in the cell: horizontally and vertically 

9. Formula in the "receivable amounts" column 

10. Money or accounting format in the following columns: " receivable amounts " and "Unit price." Keep decimals 

to a minimum 

11. Amount to be produced in cells in "YELLOW"   

12. Make the necessary changes:  

(See the result below)) 

 Observe the result in row 2 (Text on 2 rows, but in the same 

cell) 

 Observe cities that are slightly indented 

 Blue borders on outline and small borders inside 

33. EXERCISE – PARTICIPATING
 

Number of registered participants for 2024-2025 

COURSE TITLE Fall Winter Spring Total 

Word 32 42 33   

Excel 44 74 53   

PowerPoint 56 33 83   

Access 33 58 39   

Total         
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34. EXERCISE – MUSICAL INSTRUMENT
 

SALES OF THE MONTH 

Product QUANTITY UNIT PRICE Total  

Acoustic guitar 28 $225.99   ?  

Piano 10 $2,575.50   ?  

Flute 75 $189.99   ?  

Electric guitar 45 $489.97   ?  

        

TOTAL SOLD: ?    ?  

Instructions exercise "Sale":   

1. Title:  Merge up to D, size 14 

2. Cell B2 and B3:  text on 2 lines in the same cell 

3. Column A width:  30 

4. Column B and C width: 16 

5. Column D width: 20 

6. All rows of the sheet will be at a height of 25 

7. Insert the formula in column D 

8. Borders to create  your choice, but no black borders) 

35. EXERCISE – RATE
 

INTEREST RATES: 12%   

Name RISING 
INTEREST TO 
PAY 

      

Patrick Morin $3,000.00   ?  

Donald Ferland $4,000.00   ?  

Micheline Caron $1,500.00   ?  

Richard Paul $2,000.00   ?  

Steve Smith $100.00   ?  

Total  ?   ?  
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36. EXERCISE – EMPLOYEES
 

1. Open File "Employees" 
and Save As 

 Your name - File Name, Example: Richard_Employees 

2. Insert Formula in column "I"  "Week Salary" to get employees' week salaries   

3. Wrap Text on row 1 (Text on 2 rows but in the same cell) 

4. Choose a style for the cells of row 1 (your choice) 

5. Sorting  First sort: Department 

 Second sort: Employee's last name 

 Third sort: Employee's first name 

6. Layout  Orientation: Landscape 

 Make sure the sheet fits on 1 page in width 

 Repeat the title of row 1 on all pages in print 

This spreadsheet has too much data to make borders 

 Activate the checkbox: Print Gridlines 

7. Footer  Insert Page 1 of ?  

 In the custom footnote: add the date on the right 

8. Header  Employee list (center) 

 Size 20, Bold, color of your choice 

9. Rename the "List" sheet, replace with "Employees" 
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37. EXERCISE – SKATING

Schedule WINTER 202X-202X season 
IC

E 
R

IN
K

 A
C

TI
V

IT
Y

 

Hours Monday Tuesday Wednesday Thursday Friday Saturday 

8 H 
HOCKEY 

JUNIOR B 

Practice 
Junior A HOCKEY 

JUNIOR B 

A
R

TI
ST

IC
 

SK
A

TI
N

G
 

ADULT 
HOCKEY 

R
EG

IO
N

A
L 

C
O

M
P

ET
IT

IO
N

 

9 H 
Practice 
Junior B 

10 H 
FREE 

SKATING 
ADULT 

HOCKEY 
HOCKEY 

JUNIOR A 
HOCKEY 

JUNIOR A 
11 H 

13 H 

BOOKING 
SCHOOL 

STE-MARIE 

A
R

TI
ST

IC
 

SK
A

TI
N

G
 

BOOKING 
SCHOOL 

ROSEMONT 

Practice 
Junior A FREE 

SKATING 

R
EG

IO
N

A
L 

C
O

M
P

ET
IT

IO
N

 

14 H 
Practice 
Junior B 

15 H 
ADULT 

HOCKEY 
FREE 

SKATING 
HOCKEY 

JUNIOR B 
16 H 

Practice 
Hockey adult 

1. Reproduce the following table 

2. Don't forget to merge the cells 

3. Don't forget "ALT ENTER" to make a line change = wrap text 

4. Don't forget the "F4 function" to repeat the last operation 

5. The title: "Schedule for the WINTER 202X-202X season" is a page header, font "Arial, 26, Bold"   

6. Save As " Skating"  


